How to stop displaying Page Title

  • Author
    Posts
  • #1331812

    gwgreene
    Member

    On my “Home” page, I want to stop displaying the word “Home” on the first line of the page; can I ?
    For example; I want o display “Welcome to….” as the first line, not:
    HOME
    Welcome to…..

    The blog I need help with is gwgreene.wordpress.com.

    #1331988

    Hello.

    So you sill want the posts on the first page but you just want it to have “Welcome to”? Unfortunately, that can only be achieved through custom css, which isn’t free.

    There is also another option.
    Use a static page that will display Welcome To. But it won’t have the blog posts. The blog posts will be on another page.

    http://gwgreene.wordpress.com/wp-admin/options-reading.php

    Jen

    #1331991

    justpi
    Member

    @hindiakoto: It’s possible without the upgrade. See this post of mine, under “Other options, special cases and tricks”, #e and #f:
    http://wpbtips.wordpress.com/2011/12/19/custom-menus/

    @gwgreene: Edit the page and turn its title to “Welcome to the”. Depending on how you created the “Home” link in the menu, the link will or will not change. If it does, rename it as per #e of my post.

    #1331993

    gwgreene
    Member

    Thanks justpi; as you suggested, I changed the title of the page to “Welcome to the:” and the link in the menu stayed at “Home”. Such a simple solution and worked great.

    #1332028

    Thanks Justpi. I tried it myself and it worked.

    At least I learnt something from my attempt to help. ;) Thanks!

    Jenn

    #1332036

    gwgreene
    Member

    Thanks to both of you. I’m changing the status of this topic to ‘resolved’, Gary

The topic ‘How to stop displaying Page Title’ is closed to new replies.