How to stop email notification of blogs I follow

  • Author
    Posts
  • #1204543

    i no longer want to be notified about new posts of blogs I follow. i tried stopping it through the reader but it didn’t work. I contacted support last week but no one responds.

    The blog I need help with is 1800ukillme.wordpress.com.

    #1204681

    Have you tried clicking the “unsubscribe” link at the bottom of the emails you receive?

    I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1204687

    I wonder if this would be the same as ‘unfollowing’, which I don’t want to do. I simply don’t want the notifications that come into my two email addresses anymore — I originally had post notifications coming to my aol account, then opened a gmail account that would be exclusively dedicated to blogs. I tried stopping them from coming into aol but that didn’t work. Anyway, I’ll try the ‘unsubscribe’ link as you mention then check back on the person’s blog to see if it indicates that I’m still ‘following’. My problem with wordpress is that it’s so complicated to achieve something that should be so simple to do. Thanks for your response!

    #1204689

    Please try that and post again to let us know if that was successful or not.

    #1204690

    I just clicked the link and discovered that it does indeed mean that you will be unfollowing that blog. I still want to follow these blogs, I just only want to see them in my reader.

    #1204692

    Thanks for reporting back. I tagged this thread for a Staff follow-up. Please subscribe to it so you are notified when they respond.

    #1204695

    Thanks! I appreciate that! By ‘subscribing’ do you mean that the ‘Notify me of followup posts via e-mail’ box below should be checked? I thought I’d automatically be notified. At any rate the box is checked. Thanks again!

    #1204696

    Yes and you’re welcome.

    #1204759

    kathrynwp
    Staff

    I had a look at your Blogs I Follow page and you’re still set to receive emails on the sites you follow.

    To disable email updates from being sent, you’ll need to click the Edit button next to each site, and then click “Off” underneath “Send new posts by email” – as you can see in this screenshot.

    WordPress.com.jpg

    Just let me know if you need further help.

    #1204761

    Right! I forgot about this — I’ve done this for a couple of blogs — BUT — it only stops emails from coming into my gmail account.

    When I started blogging, I had all email notifications, etc., come to my aol account, so later when I clicked ‘off’ for a couple of blogs I started following before my gmail account, those blog notifications still came to aol, but not gmail.

    I need to know how to get all the blogs I followed before my gmail account to stop coming into aol. Is there somewhere I can click to remove aol completely as the vehicle for blog notifications, while still keeping aol for so called ‘administrative’ notifications?

    #1204762

    kathrynwp
    Staff

    Hi there, I’m not seeing an AOL connected to your account anywhere at all, though I do see that one used to be your administrative contact email.

    I looked up that AOL email in our subscriptions system and see that it is indeed subscribed to a number of sites (179 sites, to be exact) but not as a WordPress.com user – as an independent email address.

    The simplest way to detach them is this: when you next receive an email update to your AOL address, there will be a link to manage your subscriptions. Click on that link, and you’ll be able to unsubscribe from all the blogs in bulk.

    You will still remain subscribed to the blogs you want through your WordPress.com account. If there are any sites on the AOL list that you don’t see on your WordPress.com list of Blogs I Follow, you can re-subscribe through your WordPress.com account.

    while still keeping aol for so called ‘administrative’ notifications?

    Right now, as I mentioned, your AOL email is not connected to your WordPress.com account at all. If you want to add it back, let me know.

    #1204763

    @kathrynwp
    Thanks for working through this. I thought clicking “unsubscribe” link at the bottom of the email might be the answer and I have noted what you posted.

    #1204764

    I tried unsubscribing before but it only served to disconnect me from following — I still want all these blogs to come through my reader.

    But I’ll try again and if I’m disconnected from following, I’ll simply re-follow, which is what you suggest if I’m not mistaken. Thanks for all your help. I really appreciate it.

    #1204765

    kathrynwp
    Staff

    I thought clicking “unsubscribe” link at the bottom of the email might be the answer and I have noted what you posted.

    That option would definitely work too – it would just take a long time to unsubscribe from all 179 sites that way. ;-)

    #1204772

    No kidding and that’s why I didn’t post it.
    :)

The topic ‘How to stop email notification of blogs I follow’ is closed to new replies.