How to stop Featured Posts from showing up?

  • Author
    Posts
  • #729648

    5700words
    Member

    At the bottom of my blog (Skeptical) in the bottom footer, there are three Featured Posts. These are duplications of three that are already showing at the top of the blog. When I typed those posts, I did not set them to be Featured Posts.

    How can I not have any featured posts showing on my blog?
    How can I set a preference for them to just disappear forever?

    -Peregrine

    The blog I need help with is raven500.wordpress.com.

    #729857

    5700words
    Member

    I was referring to the Featured Posts at the bottom of the page in the bottom footer.

    -Pere

    #729899

    Featured posts = sticky posts. If you don’t want them, edit them and turn them to not sticky.

    #729908

    5700words
    Member

    Panos,

    I checked all of the posts I wrote. They are all selected/marked as Standard, not Sticky or Featured.

    I am wondering if this is not something that the Skeptical theme does automatically. That is, to add the three most recent posts as Featured Posts in the Footnote. If it is possible, I would like to de-select that feature.

    -Lorna

    #729918

    5700words
    Member

    More info: I checked the Widget area. There are four footer widgets. I checked all of them, and they are all empty.

    -Pere

    I use Skeptical theme.

    #729921

    5700words
    Member

    Also, in Settings, the default post format is set at STANDARD.

    -PERE

    #729928

    Link to the blog in question please – the one linked to your username is using Manifest, not Skeptical.

    #729939

    5700words
    Member

    Panos, I would like to email a question/comment to you. Do you have an email address for that?

    (My blog is private with only one user read/write ability: My doctor.)

    -Pere

    #729941

    5700words
    Member

    Panos, wow, I just now clicked onto your gravator and saw PREZI DOCS. This looks like fun! I’d like to use that code sometime in the future for a regular blog other than my private one.

    =Peregrine

    #729942

    5700words
    Member

    That should read GRAVATAR, not GRAVATOR.

    #729943

    5700words
    Member

    Panos —

    I just now checked the specs on Theme (on the Theme pages). One description is:

    Footer
    Skeptical has nice features in the footer. You can feature a maximum of three posts by marking them as sticky posts.”

    All of my five or six posts (so far) have been set as Standard Regular posts. Not Sticky Posts. Not Featured Posts. If that is so, then how is it that I have three Sticky Posts at the bottom footer?

    -Pere

    #729944

    timethief
    Member

    @lornakismet
    As your blog visibility is set to “private” my suggestion is that you seek Staff support. Here’s the link http://en.support.wordpress.com/contact/ and it will be active again on Monday, October 17th. After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #729945

    5700words
    Member

    Unless Panos will give me a private email address, in which case I will send him the URL to my blog.

    The question is actually not crucial. It is a matter of aesthetics and possibly avoiding my doctor, who will have access to my blog, from being confused with repetitious posts, which is what the three posts in the bottom footer are.

    Thank you for the detailed response, Timethief. :-) If I have not solved this less-than-crucial question by tomorrow, when Staff returns, then I might send them a question following the instructions you offered.

    -Pere

    #729946

    timethief
    Member

    Unless Panos will give me a private email address, in which case I will send him the URL to my blog.

    We Volunteers do not provide WordPress.com support by email and all email addresses posted here in forum threads are redacted by the software to prevent their collection by email harvesting spam bots.

    #729947

    @lorna: Sticky posts aren’t set in the Post Format module, they are set in the Publish module, under Visibility:
    http://en.support.wordpress.com/posts/post-visibility/
    Go to Posts > All Posts and check: if you’ve got sticky posts, you’ll see “Sticky” next to the post titles. If so, hover under the title, click Quick Edit, uncheck the option “Make this post sticky”, click Update.

    PS In case you have any doubts, timethief knows she’s speaking for me too in the above reply.

    #729948

    5700words
    Member

    Panos, I was referring to maybe your blog website/contact/Comment address. I once asked someone here a question in his blog and let him know in the forum here. He answered it here.

    I would not want to intrude into your privacy by asking for a personal email address and that was a bad choice of words when I described it that way.

    Thank you!
    -Peregr

    #729949

    5700words
    Member

    @lorna: Sticky posts aren’t set in the Post Format module, they are set in the Publish module, under Visibility:
    http://en.support.wordpress.com/posts/post-visibility/
    Go to Posts > All Posts and check: if you’ve got sticky posts, you’ll see “Sticky” next to the post titles. If so, hover under the title, click Quick Edit, uncheck the option “Make this post sticky”, click Update.
    ___________________________

    Panos, I did as you described, and none of my post titles have “Sticky” next to them.

    So could this simply be something that is built into the Skeptical theme? That the last three posts are automatically put in the bottom footer? A repetition of what is at the top of the Home Page?

    -Peregrine

    #729971

    “So could this simply be something that is built into the Skeptical theme?”

    No. When (and only when) you set a post as a sticky in Skeptical, it will show up at the top of your main posts page (as in most themes), with the word “Featured” in place of the date, and its beginning or custom excerpt will also show up in the Featured Posts footer section.

    “I did as you described, and none of my post titles have “Sticky” next to them.”

    Did you go past page 1 in Posts > All Posts? Maybe they’re older posts.

    #729976

    5700words
    Member

    Hi Panos, and thanks! This new blog has only five posts. I made them all last night and early this morning at 1:00 am. I had to write each post and date them according to real time — going back to Oct. 4 and continuing thru Oct. 16.

    Thus, with only five posts, there is only one short little page of “all Posts.”

    And I did not set anything to be Sticky or Featured.

    ….. so the mystery continues. :-)

    –Pere

    #729978

    raincoaster
    Member

    If you want custom email support, typically you’d have to pay for that. Volunteers in the support forum don’t generally offer that sort of thing.

    I’m not familiar with this theme, but some themes do set the newest posts as Featured. Newest comments are Featured as well. Why not try the old Sidebar Dodge, ie put a widget, any widget, in your footer and see if ti clears those out?

The topic ‘How to stop Featured Posts from showing up?’ is closed to new replies.