How to stop posts from appearing as Zemanta recommendation?

  • Author
    Posts
  • #549450

    maeisthere
    Member

    I set my blog with option of ‘Search Engines block’ but my real name brings up the blog as the first result. Given, that option was only selected a few days after I started blogging (a few years ago).

    That aside, now in just a few lines of words, another post similarly titled is brought up as a Zemanta recommendation.

    Just wanted to keep the traffic to a minimal, any suggestion I can stop it from being on the Zemanta sidebar please?

    #549623

    timethief
    Member

    You can disable Zemanta, here > Users > Personal Settings in your Dashboard.
    http://en.support.wordpress.com/zemanta-for-recommended-links-photos-articles/

    #549624

    timethief
    Member

    Please note that by using Zemanta at all you are defeating the purpose of having a “private” blog that is set to keep search engines out. Every post you use Zemanta on will be indexed by search engines.

    #549678

    3cinr3b
    Member

    thanks timethief, i.e. all my links of articles to wikipedia etc contribute to my blog being indexed? or only use of zemanta? sorry for seeming thick but just for confirmation

    #549821

    raincoaster
    Member

    Yes, all links out ALSO contribute to your being indexed, particularly if the site you link to displays pingbacks. If you want a completely private site, do not link out. Do not use a blogroll. And, above all, do NOT tell your friends about them. In every case I know of with WP.com where someone has googled herself and found her private blog, it was some friend on Facebook or something going “Check out Suzu’s new blog LINK” and poof, there goes your anonymity.

    #549893

    zemanta
    Member

    Hey!

    Of course setting your blog as private also disables Zemanta’s service wholly.

    Best,
    Rok

The topic ‘How to stop posts from appearing as Zemanta recommendation?’ is closed to new replies.