How to use the Audio option with the great cassette gimmick properly?

  • Author
    Posts
  • #1199602

    I have a question concerning the Audio option in new posts with the THEME Vertigo. When I link to youtube it shows the cassette-gimmick (which I love) and the youtube-screen underneath (which looks strange in my perception).

    How can I only display the cassette and link to music. Is that working with youtube and without the youtube-screen. Or alternatively with an mp3-file hosted outside WP?

    I’d really appreciate your support. Thanks so much.

    FrauNachtbar

    The blog I need help with is nahbar.wordpress.com.

    #1199727

    justpi
    Member

    You can select the Audio post format, and add the read-more tag at the top (before the Youtube shortcode):
    http://en.support.wordpress.com/splitting-content/more-tag/

    #1199746

    Thanks, justpi. I tried that. Now the “Read more” appears underneath the cassette. Once I click it I am directed to the youtube-site of the song.

    What I meant was: I’d like my blog-visitors to stay on my blog, watch the funny cassette-thingy run and hear something?

    Ist that possible at all?

    With the movie-projector it works. I thought the same would be possible with the audio…

    #1199758

    justpi
    Member

    “Once I click it I am directed to the youtube-site of the song.”
    Nope: you are directed to the rest of your post (where the video is embedded).

    “I’d like my blog-visitors to stay on my blog, watch the funny cassette-thingy run and hear something? Ist that possible at all?”
    Not really. The Video format creates a background that encloses the content of the post, while the Audio format creates the animated cassette above the content. The best you can do is use the WP audio player shortcode (with the URL of an mp3 you’ll upload to a free file hosting site that gives direct URLs, for instance Fileden or Kiwi6).
    http://en.support.wordpress.com/audio/
    But this won’t give you just the cassette, it will give you the cassette and the audio player below it.

    #1199760

    Thank you so much, justpi :)
    I had seen that link that you mention and tried to use it. But I made a mistake. To have the cassette and the audio player sounds perfect and makes sense, doesn’t it.

    Cheers
    F.

    #1199779

    Now it’s working!
    I appreciate your support.

    #1199788

    justpi
    Member

    You’re welcome!

The topic ‘How to use the Audio option with the great cassette gimmick properly?’ is closed to new replies.