HTML codes

  • Author
    Posts
  • #1257354

    I am trying to add the following HTML code so a Badge will appear on my blog:
    <img src=”http://www.worldphoto.org/badges/badges/showbadge/m155902-b5/?utm_source=referrer&utm_medium=external&utm_campaign=badges” width=”200px” height=”100px” style=”overflow:hidden;”>

    The ‘image’ widget is being used but it will not accept/display the badge with this code. This is basic HTML code so I cannot see any reason why it is not working. Any ideas please?

    The blog I need help with is theflockontherock.wordpress.com.

    #1257588

    Try inserting that code into a Text widget, rather than an Image widget.

    #1257590

    suggestion as to which widget pls?

    #1257591

    When you are adding widgets to your sidebar, one of the options is called “Text widget.” Despite the name, you can also insert HTML code into this widget.

    #1257600

    I just tried that,o cpy and pasting the HTML into the text widget but when I click ‘save’ the HTML address disappears and, of course, nothing appears on the blog either. I have just had the HTML confirmed by the supplier and if I paste it into my google bar it works ok. Any ideas?

    #1257602

    I was able to post that HTML in a text widget just fine. Try clearing your browser cache, and log out of and back into WordPress. Please also make sure that you are using a browser listed at browsehappy.org.

    #1257609

    It took some time but I downloaded an updated internet explorer (as I usually use google chrome), did it all over again but it still only displays an icon where the image should be. If I click the icon it will open the image in a new window but won’t display on the actual blog?

    #1257610

    btw, the broswer and cache were cleared beforehand

    #1257618

    Hmm. There are ampersands (&) in the address, which are being converted to & when you add the code to the text widget. (this happens when I try to do it with the same code on my site as well)

    I’ve flagged this so a staff member can verify the issue.

    #1257624

    thank you

    #1257664

    macmanx
    Staff

    Try this instead:

    <img src="http://www.worldphoto.org/badges/badges/showbadge/m155902-b5/" width="200px" height="100px" style="overflow:hidden;"/>

    #1257675

    Gave that a good go as well. And it was a no go! Same thing, an icon appears where the image should be (and a right click will open the image in another window) but the image doesn’t display on the blog. Mad curiosity has now taken over as I normally wouldn’t bother. It’s the HTML code or me – there can be only one winner

    #1257676

    1tess
    Moderator Emeritus

    This should show the badge but no link to the original site:
    <img src="http://www.worldphoto.org/_assets/images/WPO_Basic.png" width="200" height="100" class="alignnone" />

    #1257677

    1tess
    Moderator Emeritus

    Insert that into a text widget.

    #1257678

    It does indeed work although I would have expected something to work in the Image widget so I could link it to my Photography site. Never mind, this will do for the time being. Thanks one and all for the help thus far (still open to suggestions as to the image/link, etc.) but will leave it as badge is showing now.
    Cheers!

    #1257680

    1tess
    Moderator Emeritus

    http://www.worldphoto.org/_assets/images/WPO_Basic.png
    will work in the image widget as well.

    You can also supply links as you like in text widgets, though for your purpose the image widget will be simpler to do.

    #1257681

    All resolved. Thank you so much.

    #1257682

    1tess
    Moderator Emeritus

    You are welcome.

    Just a heads-up for you: your username links here:
    http://flockontherock.wordpress.com/
    but your site is this:
    http://theflockontherock.wordpress.com/

    You might want to fix that:
    How to make your name link to your blog:
    Dashboard—> Personal Settings—>scroll to “Account Details” and where it says ‘website’ fill in the address of your blog—>save changes.

    #1257683

    thanks once again

    #1257684

    1tess
    Moderator Emeritus

    you are most welcome.

The topic ‘HTML codes’ is closed to new replies.