HTML Paragraph tag – not working on iPhone

  • Author
    Posts
  • #1262294

    slowenglish
    Member

    Hi,
    The paragraph HTML tags on my last 2 episodes produce paragraph spacings as expected on the desktop. But when I view it on my iPhone, the paragraph spacings are not there. It breaks to a new line okay, but won’t add in the space.

    Any ideas?
    Here is the permalink to an offending post.
    http://slowenglish.wordpress.com/2013/05/08/podcast-14-turning-on-the-tap-clean-water-in-australia/

    The blog I need help with is slowenglish.wordpress.com.

    #1262412

    Hi,

    I’m taking it look on my phone right now and I totally see what you’re talking about.

    Taking a quick guess, it looks like your <p> tags have a style attached (maybe this came in when pasting from somewhere else?)

    They look like this:

    <p style=”margin-bottom:0;”><span style=”color:#000000;”>natural = has not been changed by people</span></p>

    If you notice, that line also has styling to make the font color black. I get this kind of thing when pasting in from other sites, word, or google docs – maybe not exactly the same problem, but similar ones.

    Trying “paste as plain text” (ctrl-shift-v on my pc) when pasting your text in might avoid that problem, but for now try going into ‘text’ mode and deleting some of that offending styling code and seeing if that fixes your problem and lemme know!

    #1262416

    slowenglish
    Member

    Hi Ian,
    You’re spot on. I have deleted those markups and it has fixed it. Cheers and thanks for your helpful advice.
    Rob

    #1262418

    Excellent!

The topic ‘HTML Paragraph tag – not working on iPhone’ is closed to new replies.