Need help? Check out our Support site, then

HTML & tags not working

  1. Instead of seeing the word HTML alongside "Visual" on the editing page, the word "Text" shows up in grey. Nothing happens when I click it.
    I'm also unable to embed links using the link button (the icons are greyed out).

    Also having problems with Tags ... tried to add tags to my Aug 23 post and it won't work.

    These problems also appear on other blogs that I run. Any suggestions?

    The blog I need help with is

  2. Found a partial answer to the no tags problem.

    I still can't add a tag when I'm in editing mode BUT when I went into the list of my posts, then clicked on "Quick Edit" I WAS able to add a tag ... so I do have a partial work-around.

    Still no progress on using html.

  3. They recently changed the name of the tab from "html" to "text" - nothing else about it has changed.

    Check your browser add-ons. Here in Firefox (14.0.1) I had to whitelist AdBlock Plus and Do Not Track Plus, they were interfering with adding and editing posts. boxes were greyed out, nothing would save, etc.

  4. Oops - also try the secure log in: :-)

  5. Dear Sensuous :-)

    Thanks for this suggestion ... it WORKS.

    Is there a glitch in the program somewhere that caused this? The downside of https is that the pages load slower (I'm not on true highspeed. SIgh.)

    I use Safari, no add-ons. Thanks also for the tip about Do Not Track ... don't have it but was thinking of installing it. (Did you solve that problem?)

    I really appreciate this Forum ... thank you again for the time you spend helping others solve their problems. I

  6. This isn't a glitch. It's important for us all to be aware of security issues and the need to use the https:// log-in

  7. You're welcome!

    I'm on a Mac, and prefer Firefox over Safari - it may be perception, but it seems faster. A friend who only has dial-up (!) also found Firefox faster, so you might want to consider trying it.

    I've learned first to clear cache and cookies, and then to try turning off add-ons - DNT and AdBlock seem to be the biggest culprits.

    Glad to hear it is working for you!

Topic Closed

This topic has been closed to new replies.

About this Topic