http error on image upload – again and again…

  • Author
  • #730238


    hi everyone,
    i run a blog which functioned fine for quite some time. i created posts, uploaded lots of images, using both the standard wordpress-uploader and the “add from server”-plugin, everything was perfect.
    a few days later, i tried to add some new pictures and – http error.
    the image can be seen in the library, but if i try to edit it, it says “no image data available” or something like that.
    in the meantime, i remembered that i had installed some plugins (statpress reloaded, garmin connect, runners log, nextgen-gallery, youtube-embed) which soon became my prime suspects, of course. i disabled them, i even deleted them – nothing. the user priviledges of the uploads-folder and all subfolders are 755.
    guys, please help me. i´m on the ropes right now :)
    i tried everything i could find on the web. editing the .htaccess-file, using different plugins to upload the pictures. no remedy.
    this morning, i thought i´d give it a last try. i deleted the sql database and created a new one. nothing. i deleted the blog from my webspace and installed it again from scratch. nothing. still the http error.
    so, what else can i do? leave it this way is no option.
    could it be that wp tries to write to a file that has become read-only for reasons beyond my imagination?
    or could it be that my hosting company changed some crucial settings? how could i check it out? which settings could that be?
    please help, you´re my last hope!

    The blog I need help with is



    Well, it says it’s an HTTP error so is there any way you could trap the HTTP header(s) and see what they say. It would really help us to help you.



    i would love to, if i could find any.
    here´s a screenshot:
    (since i´m german, i use a localized version of wp. “http fehler” means http error)
    is there a log that i could check?


    If you’ve been adding plugins and editing what you’ve been editing, you’re in the wrong forum.



    i see… thanks anyway!

The topic ‘http error on image upload – again and again…’ is closed to new replies.