https://stillking.wordpress.com has suddenly gone blank (no theme, no posts)

  • Author
    Posts
  • #3353583

    stillking
    Member

    Entire page (stillking.wordpress.com) is blank white — 880 posts gone, theme white page — message ‘theme broken, reverting to default theme’ — can this be recovered from a backup, is the database somehow corrupt? I can replicate the posts if needed, I just don’t understand the failure.

    The blog I need help with is stillking.wordpress.com.

    #3353584

    Hi there,

    When I visit stillking.wordpress.com I am able to view the site and all your posts just fine. Have you tried visiting the site from a different browser?

    #3353592

    stillking
    Member

    Something is very wrong — I have attempted to access the site from three different machines (three geodistinct IP addresses), using both Chrome (signed in as me) and Firefox (not signed in as anyone) — and this blank view appears.

    http://www.gweep.net/~sskoog/totally_blank_page.png

    Additionally, when logging in to the wp-admin interface, “All Posts” shows 0.

    #3353594

    stillking
    Member

    I also get a strange “email address is not valid” when trying to adjust my WordPress settings — I have temporarily changed email to another value, but I get the same “email address is not valid” error. Feels like something has gone terribly wrong with the user/account settings themselves. I’m willing to do a 100% reset from fresh new account provisioning, but I can’t do it by myself.

    #3353631

    kokkieh
    Staff

    Hi there,

    The site loads a white screen for me as well, but I can access the dashboard. It doesn’t have any posts, because according to our logs your account deleted all the posts yesterday.

    Did you make any changes to the site yesterday, for example, attempted an address change, or anything in that vein?

    #3353859

    stillking
    Member

    I had just completed an import — possibly on August 12 or 13 — from LiveJournal (the import facility actually worked, much to my surprise) — and this seemed to complete more or less 98% satisfactorily, a handful of missing entries which I was cleaning up by hand — things remained stable for perhaps 45-60 minutes until my by-hand-edit resulted in “Cannot save draft” and “Current theme broken” and complete white page.

    It’s not unreasonable to suspect that the import flaked out, or that some corrupt database-reconciliation (purge) happened soon thereafter — and I’m cool with that, I can rebuild or restore if needed — just need to get the site back to some non-blank-white-page state for (re)population.

    #3353921

    Howdy –

    Please take a look at https://stillking.wordpress.com/. It should load and it should function normally once again. Please write back to confirm.

    #3353992

    stillking
    Member

    Yes, confirmed — it’s back up and running (and looks ‘normal’ again). Thank you very much for this assist! For my information, did I skew the database with a mass import or delete? (If so, I will try smaller operations in future.)

    #3354019

    macmanx
    Staff

    It looks like something in the import made a mess of things, but you shouldn’t have to worry about that anymore. :)

You must be logged in to reply to this topic.