Hyperlink preview display…

  • Author
    Posts
  • #997480

    thetactilian
    Member

    Hi.

    I’ve read through a number of queries here looking to resolve my question w/o posting a new thread, but to no avail.

    I’m going to ask the very same question, but hopefully in a different manner. If it was as easy as going to Settings>General>Tagline, it would already be done.

    As it is, I updated that information three days ago, but when I type my domain into, say, facebook to tell friends and family about this new blog I’ve started, it looks like this:

    thetactilian
    http://thetactilian.wordpress.com/

    Smile! You’re at the best WordPress.com site ever

    I would like it to look more like this:

    The Tactilian
    http://www.thetactilian.com

    “Something I’ve written here, but I don’t know what yet.”
    (awesome photo thumbnail at left)

    Is this modified hyperlink preview display a “pro” feature, or is there some way to do this? Also, I have figured out the “Featured Image” widget, so now pictures are showing up on my main page, but still not being added to the hyperlink preview.

    Please do not include giving me crap for using “Fakebook” in your answer, if at all possible. If it’s in your mind, at least bite your fingers knowing I’m using their free service to divert attention over to WP. Thanks.

    -allison

    The blog I need help with is thetactilian.com.

    #997557

    raincoaster
    Member

    That is the Tagline. Put yours in under Settings->General.

    #997558

    thetactilian
    Member

    Update:

    The problem is worked out if I use the short link to my blog, but not if I type out the domain. I do like that, but is there a way to fix it altogether, or do I just need to dance the ants out of my pants and wait for some dern cache or another?

    #997563

    raincoaster
    Member

    You need to wait. Eventually it will catch up.

The topic ‘Hyperlink preview display…’ is closed to new replies.