Need help? Check out our Support site, then

Hyperlinks and Uplaod Media Do Not Work.

  1. This week I have had issues with trying to add a Hyperlink, when I click "Add Link" it bumps me back to the "All Posts" page. Also, the uplaod meadi button will not work. I have to right-click, then open in new tab to add image, etc.

    This has only happened over the last week. I run the blog for my workplace, so I do not have a Pro account.

    I have found solutions that invlolve clearing plug-ins, but I'm restricted on my work computer and cannot install any programs, such as myphp.


    The blog I need help with is

  2. (1) Are you using the secure https:// login? If not then please try it.

    (2) Exactly which browser and version of it are you using. If you aren’t sure click here to find out >

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    (3) Have you done any troubleshooting? Below are the troubleshooting steps we take whenever any issues like this arise and undertaking them will provide valuable feedback information.

    a. clearing your browser cache and cookies >

    b. Using the browser with all extensions or add-ons disabled

    c. updating the browser to the latest stable version (not a buggy BETA browser version)

    d. Confirming third party cookies is enabled on the browser

    e. Confirming JavaScript is enabled

    f. Confirming Flash is updated and if required installing the latest version of Flash

    g. Resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in

    h. Trying another browser

  3. So it looked like I had compatibility mode turned on for all websites, and it was rendering as IE7. Once I turned it off both the the hyperlinks and the upload media button worked.

    Thanks for the help.

Topic Closed

This topic has been closed to new replies.

About this Topic