Why can't I email my posts?

  • Author
    Posts
  • #625225

    raenewman
    Member

    I click the email button, enter the address and the capchka (sp) and nothing happens. The little circle just keeps going around and around, but no email is sent. I was trying to send a specific post to a friend. Then I aborted the email and attempted to send something to myself and the same thing happened. So basically I’m unable to send email directly from the post.
    Blog url: http://raenewman.wordpress.com/

    #625392

    Can you try to do this again and let us know what error message you receive? (The error will appear on the bottom of the captcha box.)

    #625397

    raenewman
    Member

    Hi – I dont receive any message. the little circle just keeps on going around and around and around….

    #625398

    raenewman
    Member

    I found the issue on my own.

    I use google chrome & it has flagged wordpress as “The site uses SSL, but Google Chrome has detected either high-risk insecure content on the page or problems with the site’s certificate” – with the little lock with a red “x” thru it in my browser bar…. I attempted to send an email in Internet Explorer and it worked.

    #625399

    Note that if you use http:// for your public, front end blog posts instead of https://, that should also get around the issue in Chrome.

    #625401

    raenewman
    Member

    Okay – thanx everyone for your help. I thought it was solved, but it really isnt. The email claims it was sent when I was in IE, but no emails have come thru (I sent them to myself to test them). So help, I’m still in the same boat. Cant send a post via email.

    #625402

    macmanx
    Staff

    It is possible that it may have wound up in your friend’s spam folder. Can you check there?

The topic ‘Why can't I email my posts?’ is closed to new replies.