Need help? Check out our Support site, then

I am unable to post links.

  1. For some reason I cannot post link. I go to HTML and put the address in to the link bar. I follow the steps. I emptied my cache and made sure cookies were permitted. But for some reason it will not permit me to link. Can anyone help?

    The blog I need help with is

  2. If those do not work for you then we need to know
    (1) how you are connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out >

    (3) Have you tried clearing your browser cache and cookies?

    (4) Have you tried using the browser with all extensions or add-ons disabled?

  3. I am using Safari on my Macbook. I am using ATT wireless internet. Everything is up to date. I can post links elsewhere, but not here.

    When I use the “post a link” option on the new post page, it posts it. But it won’t post the link in my blog. It did post a link to a video I used.

  4. I'm flagging this thread for Staff attention. Please be patient while waiting.

  5. What is the URL of the video you're linking to, and what is the title of the post you're adding it to?

  6. It is not a video, but any and all links to websites I have tried to link in my articles.

    Here is a link from my latest article ">


  8. edit the post >
    remove the "howard" link
    insert this exactly as it is and make no changes at all to it
    click "update"

  9. The next time you post a video I recommend using the video shortcode as they work every time for me.

  10. All of the links in that post are working just fine.

    As for the YouTube video you linked to, try embedding it instead, but make sure that you use the full URL, not the shortened URL:

  11. It is not working for me. I am typing in this address into the URL box, I name it, press the add link button, and….nothing. I have done this over and over and still I get nothing.

  12. It works here, but not on my blog. Odd.

  13. Try typing the word you want to link into the post, then highlight it like you would in any text editor, and hit the Link button.

  14. Thank you very much.

  15. You're welcome!

Topic Closed

This topic has been closed to new replies.

About this Topic