Why am I unable to see the previews of the posts unless I publish them?

  • Author
    Posts
  • #647163

    f1rev
    Member

    Hello Dear,

    Since a month ago, less than more, I am unable to see the previews of the post I generate. When I click on the preview, the 404 error page comes up. I used to be able to see the previews, now I am not.
    What can I do to see the previews before I publish the post?
    Yours Sincerely,
    Victor
    Blog url: http://f1rev.wordpress.com/

    #647303

    It could be a browser issue, can you check?

    #647311

    f1rev
    Member

    No, I tried Chrome, Firefox 5 and IE 9. All of them do not allow me to see the preview of a post. Not even the preview button, nor the link on the left side. Everytime I try to see a post without publishing it, the 404 page comes up and I have to publish it to see how it looks.

    #647313

    Did you clear your browser’s cache and cookies?

    #647322

    f1rev
    Member

    Yes I do, not only manually, also automatically everytime the browser closes.

    #647433

    macmanx
    Staff

    As you have a domain mapped to your blog, would you please make sure that you have both first and third-party cookies enabled?

    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=61416

    #647437

    f1rev
    Member

    Hello macmanx,
    Ok, I enable the third party cookies. Actually at the end with IE9 and Chrome I was able to see the previews but after a short 404 page view, then the correct page. With Firefox 5 I was not able to manage that. Well let me try with the thirdparty cookies anable. But that is a very disturbing way of fixing the problem, leting every single site to set cookies in my pc.
    Thank I run the checks and let you know.

    #647439

    macmanx
    Staff

    Yeah, that’s what I was expecting. The third-party cookie requirement is really a bug in Firefox with how it handles mapped domains, but IE and Chrome should work.

    #647444

    f1rev
    Member

    ok, then I will have to activate in firefox the third cookies and the others I can let set them without that option.
    Thanks macmanx.

    #647448

    macmanx
    Staff

    You’re welcome!

    #647457

    f1rev
    Member

    By the way, have you check the other problem I have (from many)? The one that when I upload a picture, one by one, wordpress changes the name and the meta info when it finds a spanish character (Ñ, or acute accents)? I set the spanish as my lenguage of posts and the interface, but still changing the characters to a weird ones. The issue is posted on I don’t know because no body answered, maybe I did not do it public.
    And maybe is not your business, you are helping me a lot with all these troubles.
    Hey but at least we found a solution for this.

    #647461

    macmanx
    Staff

    Yep, I’m replying in the Flash upload thread. The language character one was sent privately, so someone else will be responding shortly.

    #647465

    f1rev
    Member

    Ok, Thank you. Should we close this issue because is resolved?

    #647467

    macmanx
    Staff

    Most definitely. I’ve marked it as resolved.

The topic ‘Why am I unable to see the previews of the posts unless I publish them?’ is closed to new replies.