Need help? Check out our Support site, then

I can no longer add widgets

  1. justheretotakenotes

    I can no longer add widgets. The whole widget page has changed and it says to drag widgets to the side bar to activate them, but there is no side bar to drag them to. All my widgets that are currently in use are now right at the bottom of the widget page, so i thought perhaps i should drag those that i now want to actiivate to the bottom, but they just shoot back to the top. How am i supposed to add widgets now after WP have obviously made changes again that make no sense? Any help appreciated thanks..

    The blog I need help with is

  2. I am having the same issue,

    The issue has also effected my widget & menu options in my Dashboard!!

    Help urgent!! cannot update my blog

  3. Yes, I have this too and it makes it impossible to upload new pages to the navigation. And the main WP login screen is different - on the left rather than in the centre. This all happened on the 19th. Thanks.

  4. @justheretotakenotes
    Please use https:// as it has soleved this same issue for others.
    See here >
    and here >

  5. justheretotakenotes

    @Timethief switching to https solved the problem for me, i can't believe how simple that was. Thank you very much ;)

  6. Hooray! a happy blogger. You're welcome. :)

  7. How do I switch to Https?

    Im still halfway through building my blog and a bit of a noob :-)

    ^^ my blog.

  8. justheretotakenotes

    @powellyeg it's in the first link Timethief gave us. Go to Users>Personal Settings and then tick the box under Browser Connection where it says 'Always use HTTPS when visiting administration pages' It worked for me, so good luck ;)

  9. :-)

    It worked - Thanks @timethief & @justheretotakenotes

Topic Closed

This topic has been closed to new replies.

About this Topic