I Can No Longer Post Youtube Video's

  • Author
    Posts
  • #1326841

    I’m not exactly sure why but I just bought a new laptop the other day and now when I attempt to embed video’s from youtube they don’t show up. Could it be because my old laptop had windows 7 and now I’m using windows 8? Help?

    The blog I need help with is reasonablydoubted.com.

    #1326942

    12totems1
    Member

    I’m having the same problem. Can’t embed video in my blog: scandaloberserver.org. They need to fix this real soon. Video is a large part of my blog.

    #1326946

    raincoaster
    Member

    Use the shortcode [youtube=URL] which always works. Every other option occasionally fails.

    #1326957

    I usually use the short code always worked before now it’s not. Even tried using the longer one still didn’t work so I’m at a loss for what to do.

    #1326959

    We are looking into this, but what I have found is that if you click Share below the video on the Youtube page, and use the link there, you can use the insert media from URL in the post and page editor and it will work fine.

    I hope that helps.

    #1326964

    erickuns
    Member

    Same problem. And “insert media from URL” just ads a link and doesn’t embed the video.

    #1326965

    Yea when I tried that it just posted the link.

    #1326971

    eugeniamb
    Member

    I’m having the exact same problem and all my previous YT videos on older posts have disappeared as well.

    #1326973

    raincoaster
    Member

    If trying one thing doesn’t work, try the other two options: the embed code and the shortcode.

    Are you on iMacs perchance? Someone is saying the videos work on everything but his iMac.

    #1327024

    erickuns
    Member

    Using a PC. It just worked for me with right-clicking the video and selecting “embed code”. Maybe the problem went away as mysteriously as it arrived.

    #1327138

    Hi everyone, this issue should be fixed and the embed code, as well as URLs, should work now.

    Our recommended way of adding YouTube videos to your pages and posts is by URL as explained in our YouTube support document: http://en.support.wordpress.com/videos/youtube/

    Please let us know if you experience any problems, and if you post into the forums, could you provide the URL of the YouTube video you are trying to insert, and let us know if you are using the embed code (iframe), the video page URL or the URL from share?

The topic ‘I Can No Longer Post Youtube Video's’ is closed to new replies.