I Cannot Access my Blog and URL Never Loads

  • Author
    Posts
  • #395288

    I dunno about you, but my blog ( http://alwaysactingup.wordpress.com ) will not load when typing the URL in directly. It is found in Google search, but if i click the link again, it just endlessly loads. I have cleared my cache, cookies, etc. I can view other people’s sites fine, and I have tried multiple browsers so have no idea what is going on.

    I can *sometimes* access my global dashboard and it acknowledges that I do in fact have a blog of this name and LISTS my most recent posts, but I cannot access any of them, edit them, or post any new posts. I can even see the traffic data but that is it. At the top of the screen where it says “Visit Site” it just has a link to “Global Dashboard” sending me right back to the page I am on. I cannot imagine or understand why I would be hacked and I have a secure password and have just started this bog, which barely has 30 views in over a week. I want to say this is a technical error on Word Press’s account, but I’ll let an “expert” be the judge of that.

    Any help would be much appreciated, this is VERY frustrating.

    Thanks

    The blog I need help with is alwaysactingup.wordpress.com.

    #395495

    justjennifer
    Moderator

    What browser are you using?

    #395541

    Firefox. Why should that be an issue?

    #395544

    tellyworth
    Staff

    Works for me, and this confirms it’s up:

    http://ismyblogworking.com/alwaysactingup.wordpress.com

    Have you tried from a different computer? This sounds most like a browser problem.

    #395555

    Hmmm, interesting. The site is actually working for me in IE. But why would Firefox be acting up like this all of a sudden? I started using WordPress with firefox and it was fine for over a week, so why would it suddenly go haywire? I have FireFox 3.5.2, the latest version i think.

    Thank you for all the help so far.

    #395564

    There have been several people with problems that are using FF. I’m not sure if WP did an upgrade that is causing the issue or what. We haven’t had any FF updates recently.

    #395567

    vivianpaige
    Member

    FWIW it loaded for me in FF

    #395590

    justjennifer
    Moderator

    Good morning (here)-I was going to suggest trying using FF in Safe Mode to see if perhaps one of your FF extensions or add-on was causing a problem.

    FWIW your site also loads for me in a flash in FF 3.0.13, but that doesn’t address why you are having problems with your Dashboard. I know that when I was having problems a while back with the Dashboard not fully loading, it was a javascript problem (and it’s happening again now to some extent). If I reloaded the page, then everything showed up.

The topic ‘I Cannot Access my Blog and URL Never Loads’ is closed to new replies.