I cannot disable comments

  • Author
    Posts
  • #1167782

    raghib2013
    Member

    I have tried to disable comments but its seems to reset automatically to “leave a comment”. Please advise….

    The blog I need help with is hustlscholarship.wordpress.com.

    #1167880

    justpi
    Member

    You probably tried to do it in Settings > Discussion. Disabling comments and pings in the Settings becomes your new default: it will apply to posts and pages you create after this change, but has no effect on already published posts and pages. Go to Posts > All Posts, hover over the post title, click Quick Edit, uncheck the options “Allow Comments” and “Allow Pings”, click Update. Same thing for your About page, in Pages > All Pages.

    #1167885

    raghib2013
    Member

    It worked. Thanks.

The topic ‘I cannot disable comments’ is closed to new replies.