I cannot post any new posts to my blog

  • Author
    Posts
  • #894949

    mariokenny
    Member

    Hello,

    I have had my blog for several years and there are more than 1000 posts on the blog, lately I have not been able to post anything to the blog, all of the posts goes into the Drafts of the blog and not on the blog where it becomes visible to the public. Can anyone help with this question please?
    thanks in advance.

    The blog I need help with is mariokenny.wordpress.com.

    #895059

    auxclass
    Member

    We need a link to the blog in question to give you accurate advice.

    #895060

    mariokenny
    Member

    Hello Auxclass,

    Thanks much for your quick response the link is http://www.mariokenny.wordpress.com I have removed several old posts and I am willing to remove more if this solves the issue, please let me know if you can help or advise me how to help myself, if you can.

    thanks in advance

    #895068

    raincoaster
    Member

    Don’t delete anything else.

    First of all, if you’re using Windows, update your Windows 7. Several people are having weird problems that simply updating solves.

    Secondly, under Settings->Writing, have you selected “WordPress should correct invalidly nested XHTML”? That’s important

    Thirdly, which browser and version are you using? If it’s IE, can you try a different one and see if you can publish the posts?

    #895382

    magicallymad
    Member

    I have just done everything you suggested above & cannot post. I posted 1 post earlier, reblogged another & now cannot type into the posting field, just into the title field. Please help!

    #895383

    timethief
    Member

    (1) H are you are connecting to the internet and to WordPress.com? (mobile, satellite, DSL, dial-up)
    (2) Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #895398

    mariokenny
    Member

    Hello,

    I changed the settings and I used Internet explorer to try to post my blogs but the posts continue to be stuck in the drafts only.

    http://www.mariokenny.wordpress.com

    Please assist if you can
    many thanks
    Mario kenny

    #895399

    mariokenny
    Member

    Normally I use goole crome, but I used IE and this did not work either

    #895400

    mariokenny
    Member

    Secondly, under Settings->Writing, have you selected “WordPress should correct invalidly nested XHTML”? That’s important I did select this as you suggested. The posts are in the drafts but will not publish at all its been weeks now and I need to post my blogs please help me to do this if tyou can

    #895401

    timethief
    Member

    Hello there,
    We cannot help you without specific deatils being provided. These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies > http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version) http://browsehappy.com/
    confirming third party cookies is enabled http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    confirming JavaScript is enabled http://www.google.com/adsense/support/bin/answer.py?answer=12654
    confirming Flash is updated http://www.adobe.com/software/flash/about/ and if required installing the latest version of Flash http://www.adobe.com/products/flashplayer/
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see http://en.support.wordpress.com/https/
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to WordPress.com. The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #895402

    mariokenny
    Member

    Hello timethief,

    I was able to post using quick post see link at http://www.mariokenny.wordpress.com, does this help you to assist me please? I removed all my cookies tomorrow I will use another PC

    Please help if you can

    #895403

    http://briankkorteesq.wordpress.com/ I also own my lawyers blog at link provided, I posted a test from the same PC as I have tried to post to my blog at http://www.mariokenny.wordpress.com and guess what the post to the briankkorteesq.wordpress.com posted right up no issues at all meantime I still cannot post to my own blog, please understand this and please help me.
    thanks

    #895404

    Hello timethief,

    I was able to post using quick post see link at http://www.mariokenny.wordpress.com, does this help you to assist me please? I removed all my cookies tomorrow I will use another PC

    Please help if you can

    http://briankkorteesq.wordpress.com/ I also own my lawyers blog at link provided, I posted a test from the same PC as I have tried to post to my blog at http://www.mariokenny.wordpress.com and guess what the post to the briankkorteesq.wordpress.com posted right up no issues at all meantime I still cannot post to my own blog, please understand this and please help me.
    thanks

    mario kenny @ http://www.mariokenny.wordpress.com

    #895405

    timethief
    Member

    This thread is flagged to Staff attention.

    #895406

    mariokenny
    Member

    thanks

    #895407

    jkudish
    Member

    Hi @mariokenny,

    Sorry to hear that you are having some troubles posting to your blog. I see that @timethief has already done a lot to try and help you, thank you @timethief ;)

    As previously requested, can you please tell us exactly which browser you are using? Just copy/paste what you see on this page: http://whatsmyuseragent.com/

    Secondly, what is the error that you are experiencing exactly? When you say that you cannot post, what does that mean? Are you unable to access the post editor or is there some kind of error? A screenshot would be especially helpful in this case.

    Instructions for making a screenshot: http://en.support.wordpress.com/make-a-screenshot/

    Thanks!

    #895408

    diakiwsblog
    Member

    I can’t post in my blog either because I can’t get into it. My blog is called diakiws blog. User name was diakiws. Was changed to jdiakiwsblog. But this gets me into a new blog with none of my diakiws blog posts. I ave been trying for weeks to get help but no one helps. Please can u ?

    #895409

    raincoaster
    Member

    This is common when changing the name of the blog. I’m sure I’ve answered you in at least one other thread.

    #895410

    diakiwsblog
    Member

    No. I have not had one response

    #895411

    raincoaster
    Member

    Weird, I could swear that I had. I’ll flag this for staff attention again.

The topic ‘I cannot post any new posts to my blog’ is closed to new replies.