Need help? Check out our Support site, then

I cannot publish my post today

  1. I have completed today's post but cannot publish it. I don't get the arrow on publish but instead get four tiny arrows connected at the centre. I have tried going out of wordpress and then going back into it. But nothing changes. I have tried to edit from draft status but this doesn't help.

    The blog I need help with is

  2. OK it now seems to have righted itself and the post has been published.

  3. Same problem, I can't change my theme, can't make new post' can't edit a comment on my wordpress

  4. Hello there,
    Have you two done any troubleshooting? Will you please provide us with some details so we can try to help you?

    1. How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    2. Are you using http:// or https:// see

    3.Which browser and version of it are you using?

    4. Have you tried clearing your browser cache and cookies?

    5. Is your browser version up to date? You can upgrade any browser version here.

    6. Do you have third party cookies enabled?

    7. Do you have JavaScript enabled?

    8. Do you have another browser you can try?

    9. You can use this link to see if your Flash is up to date. If it’s not up to date then this is where to download and install the latest version of Flash.

    10. Have you had any recent operating system and/or security program updates?

  5. @j4sir
    Which blog are you referring to? That site linked to your username is not a free hosted blog at all and those are the only ones we provide support for on this forum. If and only if you are referring to a free hosted blog please post an active link to it starting with http://

  6. I have : and of them working properly , but for have problem like i mention on above...both blog i use one username and password

  7. Thanks timethief. As I said above, the situation righted itself and has been fine ever since.

Topic Closed

This topic has been closed to new replies.

About this Topic