I Can’t add a domain to my blog

  • Author
    Posts
  • #93541

    xzayvier07
    Member

    I tried adding a domain to my blog but i got this error message:
    Registration failed. Your credits have not been spent. Please go back and correct the following.

    * org: Pattern Matching Error: ^[a-zA-Z0-9\-\.\,\(\)\\\@\&\!\’\ \+]*$
    * org: Pattern Matching Error: ^[a-zA-Z0-9\-\.\,\(\)\\\@\&\!\’\ \+]*$
    * org: Pattern Matching Error: ^[a-zA-Z0-9\-\.\,\(\)\\\@\&\!\’\ \+]*$
    * org: Pattern Matching Error: ^[a-zA-Z0-9\-\.\,\(\)\\\@\&\!\’\ \+]*$

    What does this mean? What do I do? Please help.

    Thanks

    #93853

    drmike
    Member

    What’s the domain that you’re trying to add in?

    #94087

    xzayvier07
    Member

    http://www.bobmiami.com
    thanks for checking this out for me.

    #94094

    drmike
    Member

    Try it without the ‘www’ bit. A domain name doesn’t include the ‘www’ bit. That’s probably the reason.

    #94143

    xzayvier07
    Member

    I tried adding the domain without ‘www’ and I still get the same message.

    #94144

    drmike
    Member

    Strange as I can just not dupe this error. I sent in a feedback to staff and hope we can get a response.

    #94159

    xzayvier07
    Member

    Thanks. I appreciate your help.

    #94162

    drmike
    Member

    Mark dropped me a note saying that he would pass along a request to Andy to see what was occuring.

The topic ‘I Can’t add a domain to my blog’ is closed to new replies.