I can’t delete one of my posts.

  • Author
    Posts
  • #164703

    atomicthumbs
    Member

    I made a post on my blog to test something, and now I can’t delete it. Whenever I try, it says “Ajax is teh b0rked.” How can I delete this?

    The post: blech

    A screenshot: ajaxb0rk

    #164916

    katm
    Member

    First try clearing your cache and cookies. If that doesn’t work maybe try Firefox?

    /offtopic — What distro is that?

    #164917

    katm
    Member

    BTW: The post did delete. I get a “not found” after clicking on the link.

    #164918

    atomicthumbs
    Member

    I can’t bear to part with my cache and cookies, so I’ll try it with Konqueror.

    It’s Kubuntu 7.04. I prefer KDE because it’s better in superiority than GNOME. Haven’t tried XFCE yet, though.

    #164919

    atomicthumbs
    Member

    Hmm, that’s odd. Oh well. :P

    #164920

    katm
    Member

    Duh. I always forget about Konqueror.

    Fedora 7 here but my other partition has Ubuntu 7.10 and I’m about to ditch it all together. The Debian based CLI feels too quirky after RH based (and I like yum better than apt-get). And Gnome feels too dumbed down.

    And then there’s the Vista partition… Haven’t touched it in weeks and I’m happier for it.

    (sorry for the OT)

    #164928

    I have the same problem; I saved (but did not publish) an empty post with just a title. Now I cant delete it and it keeps appearing in my “recent post” widget either with the weird title “0”, or with the title that I originally saved. If I try to edit the post from the manage page, it tells me that I am trying to edit a post that doesnt exist. Trying to delete it I get the “AJAX is teh b0rked” thing.

    Thanks in advance for any replies!

    #164929

    PS: the original title of the post was “Can Truth Conditional Semantics Explain Linguistic Competence?” which is currently appearing in the widget.

    #164931

    katm
    Member

    I don’t see the deleted post in your recent posts widget. Try clearing your browser cache.

    #165330

    I just had the same thing happen. Tried to delete a post using Firefox and got AJAX is teh b0rked. Nothing odd about the post (it had a link in it, but I don’t consider this odd). Cleared my browser cache; no difference.

    Tried using IE, same AJAX is teh b0rked. But then I edited the post in IE, removed the link (which probably doesn’t mean anything; I think if I had made any edit, I probably would have gotten the same result), and then clicked Save. The post no longer showed up.

    Odd…

The topic ‘I can’t delete one of my posts.’ is closed to new replies.