Need help? Check out our Support site, then

I can't edit page

  1. A minute ago I attempted to edit one of the pages on my blog and I failed to. I can see the title of the page but not the body -it seems blank. I tried another one and the problem is the same.I hope someone can help me. Excuse my mistakes,my english is not very good!

  2. Please tell us what browser (Internet Explorer, Netscape, Firefox, etc.) and OS (Windows, Linux, Mac, etc.) you are using. Thanks -- and i didn't see any mistakes in your English :)

  3. I'm also having the same problem. I tried both in IE and Firefox, so it's not the browser problem.

  4. I have IE and Firefox, Operation System Windows XP. I am complete amateur in blogging and computers so may be I have made a mistake but I have never had such a problem before.

  5. i have same problem too

  6. fabianecommaster

    me too!

  7. so do i, latest official firefox, :(

  8. What specifically is preventing you from editing a Page? Are we haveing issues with editing a Page only or a Post or what? Need some specifics folks please.

  9. fabianecommaster

    I haven't tried with Page, only with Post. I can notice that the image of bold and italic is not shown.

  10. Well if that's the issue, that means the rich text editor has been upgraded. Please clear your browser cache and do a forced reload of the Write Post page.


    Hope this helps,

  11. fabianecommaster

    I have done it but have the same problem, there is an error in page, in the left-botton box. line 64, character 84, an object is required.

  12. I have the same problem. :-(

  13. You might want to send a feedback email by doing one of three things:
    1. Click the "Feedback" button in the upper right corner of your dashboard
    2. Click the "Contact Support" link in the "My Account" drop-down menu at the upper left of your screen (not in the dashboard, but here)
    3. Send an email to support (at) wordpress (dot) com

    Make sure you include as much information and detail as possible. You can never give staff too much information.

  14. I'm also having the same problem.

  15. It is "The Draft Bug". It is on the loose again. This thread is from the last time:

  16. Thanks for digging that up, universalgeni. Since that thread seems to indicate this was a backend issue, please be sure to send in feedback to staff (we can't fix it from here).

  17. I have an email out. But no reply from staff yet. I am stuck!

  18. Same problem here. Also tried several browsers, nope. Sent in Feedback, meanwhile i work with the Visual Rich Editor disabled, that works.

  19. me and my team in can't publish anything. god'd*** that bug!!!

  20. Have anyone heard from support? Are they awake?

  21. Hello everybody

    I have the same problem, i have Firefox in Ubuntu/Linux Edgy.

    any posible solution?

  22. Same problem, I can't write a new post, 'cause it disappears (just the title remains). I cleared the cache, reload the page, restart Firefox, restart the pc...! Nothing.
    Thanks to rollmops, I'm gonna trying to write without the Visual Rich Editor, sigh.

  23. universalgeni - it's only 10:55pm here, of course I'm awake.....

    We are fairly sure we know the cause and will fix it, but you must clear your browser cache.

  24. Thanks! Will do! Lots of big grins from Denmark! :-))))

  25. Oookay, will do it. Thanks, papa. :)

  26. fabianecommaster

    definitely it works,

  27. There was a problem with loading some of tinyMCE's language files. Is it better now?

  28. Yes, it works! You're great, guys! I love you!!! :*

  29. Yeap

    Really works clearing the firefox cache!

    works very well now, thanks to ryan and mark.

  30. Yes! Case solved! Thank You.

Topic Closed

This topic has been closed to new replies.

About this Topic