Need help? Check out our Support site, then

I can't edit posts.

  1. Just wanted to say that when I want to edit a post, it goes to a completely different post from earlier that day. So instead, I go to my dashboard and click Manage and edit it there.

  2. i have the same problem; i'm using the regulus theme. someone suggested that i send in a feedback for that. maybe that's what you should do as well if it occurs.

  3. I suggest a feedback as well as that appears to be a backend issue

  4. Well, my posts are there but I can't add any new, edit existing ones and work with categories. It's been like this since The BIG CRASH.

    Here's the message I get:
    ---Service busy, please reload in 30 seconds---

    Does anybody have the same problem?

  5. *chuckle* Which big crash? We've had two or three. :)

    Seriously, though. Your database table is probably locked down for some reason. I would suggest sending in a feedback since it's probably a backend issue.

    Good luck,

  6. Thanks for reply drmike!
    I did sent feedback 24 hrs ago. I just thought this is an issue that can be solved on my side and I'm not getting any help because of that. (yet another annoying feedback, you know ;-))
    From your reply I assume it's rather because there are too many things that need to be done first so I'll just sit and wait patiently... Sit and wait patiently... Sit and wait patiently... All right, I walk a little too.

    Thanks again!

  7. I have a feeling that they're catching up on feedbacks because of the holiday weekend.

    Leo, a suggestion. If you could make the playlist any wider, it would be easier to read the song title.

    I've just tested the edit from the blog issue that the first two posters mention but it works for me. One thing I would suggest is to see if the post ID that they are editing matchs up with the post ID on the manage page.

    I just added a new post to my blog and it worked fine.

    We've had the issue before. It's actually WordPress' way of giving off a 503 error I believe. Unfortunely, 503 could mean pretty much anything. I got it once because we had someone edit an Apache log for some reason, modify the ownership of the file, and then when Apache couldn't write to it, it started kicking out the 503s. (Which I knows means little to you but again, it could mean anything.)

    From the thread I linked to above, I would suggest bypassing the Feedback method and contacting them directly and maybe that would help.

    Good luck,

  8. Thanks again drmike!

    I followed your suggestion concerning direct contact.

    As for the playlist - you are right. I'd love to apply many changes but... I cannot do anything right now - no editing possible. I've switched to blix theme. There's a separate page for Playlist there.

    I hope to be able to make more upgrades soon ;-)

    Thank you for help and suggestions,

  9. I had exactly that problem. You can fix it by pressing the reset button on the customise theme tab. Make sure you copy your "about" text so you can paste it back again. Then you'll have to change the image, colours, and widgets back to how you like them.
    Hope that makes sense / helps!

  10. Thanks for a tip, but I'm afraid it's something different in my case, tombodger. I think this Categories problem described above has something to do with it. They are multiplied and dead (error 404).

    As for your suggestion I think that only few themes allow some editing options. Not those I've been using (Benevolence and Blix). Since none has any Options it's not possible to reset anything. So I've switched to Regulus for a moment and used the Reset button with no result. :(

    Can't post, can't edit. My virtual existence that has barely started has no chance to bloom. :(
    I'll play some sad suicidal tunes...


  11. Feedback sent with a pointer to this thread. :)

  12. Hey, Thanks. It'll be third feedback on this so finally I'll get some attention, what do you think? ;-)
    I'll be playing all night anyway. Maybe not all sad tunes, all right. ;-)

  13. leoradio, I fixed your site (I think). Please verify! :-)

  14. :D

    Hi guys! MASSIVE thanks! Sure it's working fine now. Thank you drmike and thank you andy!


Topic Closed

This topic has been closed to new replies.

About this Topic