I can’t post!

  • Author
    Posts
  • #103499

    ceestchan
    Member

    Someone please tell me where the freaking post button is! I’ve been searching FOREVER and I can’t find it. thankyou!

    #103661

    raincoaster
    Member

    What’s the blog? Is this your first post, or has your Write button suddenly vanished?

    #103811

    drmike
    Member

    Dashboard -> Write along the top.

    Hope this helps,
    -drmike

    #104317

    biosynthesis
    Member

    help i can’t post too? I pressed the Save button and have set it to Publish. but when i go to my blog, its either loads a blank page or there’s the template and its indicated “No post found”. What’s going on?

    #104318

    sulz
    Member

    if you’ve pressed the save button, it means that you have not published it. go to dashboard, select write. when the editor pops up you can see a link to your draft just beneath the dashboard links. click on it and it will show your post in the editor.

    this time, press publish and it should appear in your blog.

    #104319

    biosynthesis
    Member

    its the same even if i press published.. i’ve typed in so many lines and publish so many posts, but none of them turned up!

    the blog is still either blank or shows the same phrase “Search returns no entries” or something along that line.

    i’m using IE 7 btw. I tried with FF2 but its the same. You can view it here: biosynthesis.wordpress.com

    #104320

    biosynthesis
    Member

    oh yes, and one thing, when i try to add categories, it returns this “Something strange happened. Try refreshing the page.”

    i refresh for countless times and the error still remains. What’s going on?

    #104321

    sulz
    Member

    this sounds like a bug then. try reporting to feedback on monday. there’s nothing to do for now because this seems to be a problem within the system of your blog.

    #104322

    raincoaster
    Member

    Go to your Dashboard and then go to Manage. Do you see it in there anywhere?

    #104323

    biosynthesis
    Member

    no i don’t.

    the same for the categories. I press the published button, it just reverts me back to the Write Entry page with everything cleared out.

    none of the entries i’ve typed in exist under Manage.

    #104324

    raincoaster
    Member

    Then I would send a Feedback in on Monday. In the meantime, if you still want to try to post, when you do it before you hit Publish select EVERYTHING in your post box, then, while it’s still highlighted, hit Copy (control C) then, while it’s still highlighted, hit Publish. That sometimes works and if it fails, you at least have a copy of your post on your clipboard. Paste it into Word or something and save it to re-post later.

    #104325

    katm
    Member

    Just a shot in the dark.

    What about posting from an off-line client like BlogDesk (http://www.blogdesk.org/en/index.htm)?

    #104326

    hausamsee
    Member

    It looks like the following issue: On different browsers (like safari / mac os x) the publish button simply doesn’t exist. Me and my colleagues facing this problem now. On Firefox 2 for mac it works, on Safari it doesn’t work.
    Is there any solution for the problem?
    Michael

    #104327

    hausamsee
    Member

    I have to correct my post: The publish button vanishes, when the user role is set to “contributor”. In Author-Level it will be back again.
    The browser issue is still there at the wysiwyg editor. In safari I can’t edit in wysiwyg- only with firefox.
    Michael

    #104328

    katm
    Member

    Safari has issues with the javascript used by WP.com. It’s one of the few cases where the forum volunteers do recommend switching browsers.

    Search the forums and you’ll find plenty of information on the topic.

The topic ‘I can’t post!’ is closed to new replies.