i can’t post anything!

  • Author
  • #11459


    hi. this problem started two weeks ago. everything was fine then. i was able to publish 4 posts. but when i try to write a new post, everything goes fine, up to the point when all i need to do is click on the “publish” button, to submit my new post. the status bar on my browser says that it is waiting for a response, then after a while, the status bar indicates that it is done. but i don’t get any notice that i have successfully published my post. when i check my blog, i still only have my 4 previous posts! help! why can’t i publish anything???!!! my site is ibizia.wordpress.com -my browser is firefox.



    What version of Firefox are you running? If it’s the latest, it’s having issues.

    What’s your ISP and connection to the net?

    Are you behind a proxy or cache server?

    Have you tried clearing your internal cache?

    There are many threads already covering this. It appears to be an issue with the latest version of Firefox. Please do a search for ‘Firefox’ and follow some of the suggestions already made.



    i am not using the latest version of firefox. anyway i tried to use another browser (opera) and it just gave me an error. it said something like that the url is unavailable. the url was something like ibizia.wordpress.com/admin/w-post… it was something like that. i’ve tried clearing my cookies and cache in firefox but i still cant publish anything.

The topic ‘i can’t post anything!’ is closed to new replies.