I can't show images on the home page template in photographer

  • Author
    Posts
  • #1929631

    jeanniemaree
    Member

    My images won’t show on the home page in photographer theme

    The blog I need help with is jeanniejohnsonphotography.wordpress.com.

    #1929784

    evanwp
    Staff

    Hi Jeannie,

    My images won’t show on the home page in photographer theme

    There is a nice guide to setting up the features for the Photographer theme over here:

    http://theme.wordpress.com/themes/photographer/support/

    In short, here’s what you’ll want to do:
    1. Create a page, perhaps called “Home”, from the Page menu on your dashboard, and select the Home Page Template on the right side.
    2. Go to Settings > Reading and select that page as your Front Page at the top
    3. Go to Theme Options and select the category for your Featured posts
    4. Create posts that use a Featured Image, and select that same category for those posts

    Let me know if you have any questions!

    #1929867

    jeanniemaree
    Member

    Awesome – That works – Thank you

The topic ‘I can't show images on the home page template in photographer’ is closed to new replies.