Need help? Check out our Support site, then

I can't use Polish letters - WordPress attributed command shortcuts to them

  1. Hi,
    I can't use some of the Polish letters because when I press alt + s, alt + o, alt + c, instead of getting ś, ó, ć (uppercase letters work fine) WordPress either jumps to the next paragraph without adding a letter, makes a list of the selected text or aligns it to the middle.
    All worked fine until yesterday evening (evening in my country, Poland).

    I'd appreciate it if you'd be able to fix it.
    Best wishes.
    Blog url:

  2. Hi there,
    The WordPress shortcuts were reverted back, so there should not be any conflicts with the Alt key any more. If the problem persists please post again and I'll flag this thread for Staff attention.

  3. Problem persists for alt+a combination:

    right alt+a selects all text in post (expected result: "ą"). Cold you please take care of it? Thanks!

  4. Hello there,
    I ahve flagged this thread for Staff attention.

  5. We're looking into this. Sorry for the trouble!

  6. Just re-checked all editor shortcuts in all browsers. Seem to work properly now: in Chrome, Safari, IE and Opera the modifier keys are Alt + Shift, in Firefox the modifier keys are Ctrl + Alt, as it uses Alt + Shift for other shortcuts (on Macs Alt = Option and Ctrl = Command).

    I've never seen Alt + a selecting all the text. This has always been Ctrl (Command) + a. Could you please try if the above shortcuts work.

    It is possible that some browsers still use cached copies of the Visual Editor code, cleaning the browser's cache should fix this.

  7. I use up-to-date Mozilla FF. Cleaned the browser cache. Nothing has changed. Still not able to type Polish letters. Command shortcuts used/displayed in the wp editor are still the same i.e. ALT+letter: ALT+O (ordered list), ALT+L (align left), ALT+Z (kitchen sink), ALT+A (insert hyperlink), ALT+S (unlink), ALT+C (align centre), ALT+N (auto-correction). All above shortcuts are vital to insert Polish letters correctly. Unfortunately, they're still working as wp editor shortcuts.

  8. Thanks for your patience. The keyboard conflict in Firefox/Windows should now be resolved. Please let us know if you still experience issues after clearing your browser cache.

  9. Using Chrome 21.0.1180.60 - still does not work
    Cleared all (no time limits):

    browsing history
    downloads history

    Restarted browser, logged to wordpress.

    Alt+A - selects all post content. But it works in post subject (result: ą)

    Other characters are OK both in subject and body:


  10. IE 9.0.8 works OK. Either browser issue, or some stale content cached by Chrome... Any ideas? Thanks!

  11. In FF it works fine. Thank you.

  12. Thanks for the report, mamafulltime - our developers are looking into the Chrome issues.

  13. looks like the problem is solved

Topic Closed

This topic has been closed to new replies.

About this Topic