I did it! But…

  • Author
    Posts
  • #107160

    ellaella
    Member

    Hi all. I’m using Misty and have been able to remove the color from my widgets, as hoped, and to restore my header graphic after reading here. (I haven’t changed the site yet but have saved the stylesheet to notepad) But now…how do I restore the 2 small feed icons at the top of the page where it says feed on? Do I need to upload a little graphic? They vanished at the first change.

    Also, I’d like a dotted or dashed line at the left of the sidebar to subtly separate it from the posts. (I know how to change the dashed line beneath posts and will make them the same.) TIA for any help or guidance!

    #107538

    ellaella
    Member

    Okay, I’ve solved the border question; what a simple answer and it was staring me in the face. I’m still stumped about restoring the rss feed graphics. Help? TIA

    For anyone else needing help with a sidebar border, this was a great source for me:

    http://codex.wordpress.org/Finding_Your_CSS_Styles

    #107545

    raincoaster
    Member

    I would assume you have to put the URL of the graphic in the correct spot for your CSS. Because it wasn’t standard with the Misty Theme (ie you had to put the widget in) the images aren’t hard-coded and won’t follow you through to the CSS upgrade.

    #107551

    ellaella
    Member

    Thanks, but I’m talking about the ones that are standard, at the top right. There’s this section in the stylesheet and I assume it’s the .gif at the end, but I’m really not sure. What do you think?

    }
    #feedarea {
    padding:10px 10px 0 0;
    float: right;
    text-align: right;
    }
    html #feedarea {
    padding-top: 10px;
    }
    #feedarea dl dt {
    display: inline;
    margin-right: 5px;
    height: 45px;
    }
    #feedarea dl dd {
    display: inline;
    margin-right: 5px;
    height: 45px;
    background:url(img/icon_feed.gif) no-repeat left center;
    padding-left:16px;
    }

    #107553

    raincoaster
    Member

    Yes, that’s it, but it has no URL in it as you can see. You will need to host your own icons when you do the CSS upgrade, it appears. So just copy the pic off somewhere and upload it to your wordpress space, grab the URL and put it in there.

    #107560

    ellaella
    Member

    Thanks so much, raincoaster. Worked like a charm. Now if I can just quit tinkering with my header image, take a deep breath and hit that save button….

    #107590

    ellaella
    Member

    It’s all working fine, raincoaster. I’m going to mark this resolved. Thank you again.

    #107593

    raincoaster
    Member

    Glad to hear it. But trust me, you’ll never be finished tinkering. Who was it who said, “art is never finished, just abandoned?”

    #107644

    ellaella
    Member

    Apt words indeed. Last night, while scanning the style sheet for another tinker, I noticed “blockquote.” I hadn’t seen that discussed here but sure enough, it’s a graphic (at least in Misty) that disappeared.

    I’m working on a second, still private blog, so I went to it, switched to Misty, used a block quote, screen captured the graphic (it wouldn’t let me righy click save it), cropped and uploaded it and adjusted the style sheet. I’m sure there’s a simpler way, but that’s what came to me first and it got the job done.

The topic ‘I did it! But…’ is closed to new replies.