I don't have access to my blog.

  • Author
    Posts
  • #1230852

    elisabeth92
    Member

    After the blog recommended me to update my firefox, and I did so, I have lost access to my blog: http://www.myugandanadventure.wordpress.com

    My e-mail and password are correct, but when I log in I get a message saying I have to be invited by an administrator. I seems like my blog is no longer connected to my bloggers-profile. What should I do?

    #1230948

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #1230951

    Hmm, that’s odd.

    Does it come up listed under ‘My Blogs’, which you can find here: http://wordpress.com/#!/my-blogs/

    If it does, you should be able to get into the dashboard through that, but let us know, and we’ll try to help.

    #1230952
    #1230954

    elisabeth92
    Member

    Neither of the two suggestions worked. My blog does not appear. I have absolutely no idea what has happened.

    #1230956

    Alright, I’ve tagged this thread for Staff assistance, hopefully they’ll be able to figure something out. Please be patient, and subscribe to the thread to ensure you are notified of any responses.

    #1230958

    elisabeth92
    Member

    Thank you so much for your help!

    #1230959

    Are you sure you’re trying to log in with the correct username, because on the URL you’ve provided the author seems to be myugandanadventure, could you try logging in with that as the username? If you’ve forgotten the password, just try to recovery options provided.

    #1230961

    It worked! Thank you so so much!

    #1230963

    No worries, glad to be of assistance.

    #1230972

    teeminguk
    Member

    I am locked out of two of my blogs this has never happened before – I am putting in the correct user name and passwords and says they are wrong. I have changed one of the passwords and still doesn’t work. I am working in Safari. How can you help me please.

    #1230995

    You’re in the wrong forum since your blog is WordPress.ORG , so please go to http://wordpress.org/suppory

    #1230996

The topic ‘I don't have access to my blog.’ is closed to new replies.