i don’t want moderated comments

  • Author
  • #127050

    hi! im a new WP user. i have unchecked all relevant options under the options-discussions sections so that every new comment i received will be posted instead of me having to approve each one of them but despite so the comments i have received keep getting moderated. help!



    What’s the URL of the blog in question? It’s easier to help when we can test it ourselves.


    hi! its http://www.surrealist.wordpress.com =) i received two comments last night and again i had to approve it again before it was shown on my blog. frustrating! thanks in advance for the assistance =)



    Is the moderation affecting ALL comments? Typically, if comments include links they’ll be held in moderation, or if they’re from an iffy ISP or country.

    oops, just checked: yes, it’s moderating all comments.

    And you’ve gone to Dashboard — > Options — > Discussion and clicked UPDATE OPTIONS either at the top or bottom of the page? The changes won’t take effect till you do that.

    When you go back to that page, does it show the moderation option to be selected, or not?


    hi! yes i’ve updated options countless of times and everything under the “before a comment appears” is unchecked. everything under usual settings are checked.



    What browser and version are you using? I’ve heard of some weirdnesses with Safari and experienced some of my own with IE6. As always, please clear your browser cache and your cookies (do both) and then reload that page. See if that makes a difference: log out and try to leave a comment. Then let us know what happened.


    yep! i’ve tried it on firefox and IE (in winxp and vista) , logging out to comment and all but still no avail =( tried clearing the cache too!



    I’m out of ideas. I guess it’s time to send a feedback and ask staff to handle it.



    Only other option I can think of is that there is something in the “Comment Moderation” textbox further down the page that matches everything being posted.
    otherwise, feedback time…

The topic ‘i don’t want moderated comments’ is closed to new replies.