I don't want the date to be displayed

  • Author
    Posts
  • #1055417

    Hello! I have just started a new blog and would appreciate if you could help me please in these 3 topics:

    1- I’d like the date of my posts not to be displayed to the public. I have searched all around your support pages for some help in this regard, but haven’t found any.

    2- I want to remove the “leave a comment” box from my posts/pages. I have yet disabled the comments options on the edit screen, but they still can be seen all around the site.

    3- Since I have changed the theme of my blog some of the pictures of my published posts are not being displayed in the front page. It is only when I click the name of the post and open it that I can see all the images I have on it. Do you know why it may be so?

    I’d really appreciate if you could help me here.
    Thank you very very much!
    Blog url: http://flaviapadilha.wordpress.com/

    The blog I need help with is flaviapadilha.wordpress.com.

    #1055555

    timethief
    Member

    You cannot alter the appearance of the theme as you suggest without purchasing an annually renewable custom design upgrade http://en.support.wordpress.com/custom-design/ and doing the required CSS editing http://en.support.wordpress.com/custom-design/editing-css/

    #1055559

    raincoaster
    Member

    2) if you disabled commenting after you already had some posts and pages up, you’ll have to Edit them individually and disable commenting one at a time.

    #1055562

    I have already done that, raincoaster. No success.

    #1055565

    raincoaster
    Member

    Give us links to those posts and pages that are displaying it.

    #1055570

    This is my latest post:
    http://flaviapadilha.wordpress.com/2012/10/28/retrato-em-branco-e-preto/
    On the homepage I can see the “leave a comment” link. On the post page itself there’s a “leave a reply” box.
    Another problem: I don’t see the main picture of this post on the homepage. It’s only when I open the post that it can be seen.

    #1055573

    raincoaster
    Member

    The second issue is a theme customization issue. Look up the threads specifically about that theme to get it to work the way you want.

    As for the first issue, can you confirm that you have set your blog to globally prevent comments under Settings->Discussion?

    #1055575

    Yes, I believe so.

The topic ‘I don't want the date to be displayed’ is closed to new replies.