I don't want to option "blog mature" for my blog

  • Author
    Posts
  • #1114309

    milkagozzer
    Member

    I’m sorry I’ve involuntary pushed the botton for do my blog as mature. It was a mistake, because my blog is NOT mature, this option does not in the style of my blog. Please tell me how I can cancel this option. Thank you very much indeed.

    The blog I need help with is sabadi.wordpress.com.

    #1114451

    zandyring
    Staff

    Hi there,

    I’ve updated this setting for you.

    Cheers!

    #1114456

    milkagozzer
    Member

    Oh thank you! But… why I keep seeing the word blog mature …?

    #1114457

    1tess
    Moderator Emeritus
    #1114458

    milkagozzer
    Member

    Ok I did, I cleared and cancelled cache, cookies and everything… but it’s same, I keep seeing (in my page reader on to every post) the word REPORT MATURE…

    #1114459

    1tess
    Moderator Emeritus

    You are no longer marked as a mature blog here in these forums.

    #1114461

    milkagozzer
    Member

    Well, maybe it’s seen only by me, in this case: no problem. Sorry and thanks to everyone for your kindness in answering me. Ciao

    #1114463

    1tess
    Moderator Emeritus

    Can you explain specifically where you are seeing that your blog is marked as mature? I don’t see anything like that on your blog.

    Here in these forums, your username is now linked to your blog, and in your original post the link is now visible to all. If your blog was still marked as mature, then your username wouldn’t be linked, and only staff and moderators could see the link to your blog in your original post.

    Did you shutdown and restart your computer after clearing cache and cookies? That is the only thing I can think of.

    #1114464

    milkagozzer
    Member

    I’m seeing “report mature” when I go in my personal page of stats, notifications, etc, and under the heading “reader” I see every my post in which on the top I read the title, the name of my blog and the little arrow facing down with the word “report mature”.
    Yes, I did shutdown and restart.

    #1114465

    1tess
    Moderator Emeritus

    As far as I can tell, your blog is no longer “mature.” But I’ll put a modlook on this thread so a staff person will be able to explain.

    #1114466

    milkagozzer
    Member

    A lot of thanks for your patience.

    #1114471

    zandyring
    Staff

    Mattivi,

    All blogs in the reader can be marked as mature using the down-pointing arrow – this is not unique to yours, but your blog is not marked as mature anymore.

    You may need to clear your cache in order to see this updated: Here is more information about how to do that:
    http://en.support.wordpress.com/browser-issues/

    I hope that helps!

    #1114473

    milkagozzer
    Member

    That’s all clear. Thank you very much indeed.

    #1114481

    zandyring
    Staff

    Great – glad to provide some clarification!

The topic ‘I don't want to option "blog mature" for my blog’ is closed to new replies.