Need help? Check out our Support site, then

I extracted files and still it says they are not xml.

  1. I extracted the files and tried to upload them, and they have the xml extension, but I keep getting the screen that says it's not an xml file. I don't fucking see why it has to be so difficult, the instructions for this process are confusing as it is, but I know I am uploading properly. Please help me.

    The blog I need help with is

  2. Are you referring to a Xanga import? Instructions on how to do a Xanga import are here

    Note that you must open the .zip export folder you get from Xanga and import ALL of the files included in the .zip folder individually before your import will show up on

    I'll tag this thread for a Staff follow-up. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  3. Yes xanga. I clearly stated that I extracted the files already and tried to upload one of the resulting xml files. I hope the staff member actually reads my post before responding.

  4. You did not state Xanga anywhere above. This is a peer support forum. No Volunteer here has to respond to any thread, especially one that contains cursing, but I did and I don't cotton to your attitude in your second comment either, so my advice is not to rev it up but to suck it up.

    I already tagged this thread for Staff support and after they deal with the threads of other posted before yours was tagged they will respond to this one.

  5. I didn't say that I mentioned xanga before, I said that I followed its instructions correctly. When I posted on support I didn't realize it was going to a general support page so that's why it didn't mention xanga before. Sorry about that. I appreciate that you flagged it for a staff member.

  6. You're welcome.

  7. When you perform an export at, you should get a .zip folder that contains a number of .xml files.

    For example, my test Xanga blog zip folder looks like this:

    If you do not see that type of file in the folder (and possibly many more than three, depending on the size of your Xanga blog), then there is a problem with the export file provided by Xanga. You should try exporting the content again and if it still doesn't look something like what I posted about, you will need to contact Xanga, as we have no control over the content of an export file from another service.

  8. Ma'am I said that I did that. I said I extracted the files from the zip folder, saw the resulting xml files, and when I tried to upload the first one, WordPress said it wasn't an xml file, but I double checked multiple times so it is an xml file. I would like you guys to check for glitches in your system or something, because xanga did their job right. I can see the xml files that I extracted, and WordPress is the one with a problem.

  9. I apologize for the confusion. I haven't seen issues with our importer not recognizing .xml files from Xanga before, so I thought there might be an issue with the actual export file.

    I'd like to walk through the process with you to see if I can determine where the problem may be.

    1. Please go to your blog's Importer at 2. Next, choose the Xanga import option. 3. Click on the button "Choose file" and find the first of the .xml files to import from your .zip folder. 4. Click "Upload file and import."

    If that is where you are running into issues, can you let me know the actual file name of the first file you are trying to upload, and could you please post a screenshot of the error message you receive to your blog's media library, where I will be able to view it?

    Instructions on how to take a screenshot are on this page:

  10. I tried it on a different computer and it's working. Thanks so much for your time.

  11. I'm glad you were able to get it working. Please let me know if you have any other questions.

  12. Thanks so much, I shall. You have been a real help.

  13. I'm surprised it worked on a different computer, unless it had a different browser or version of it running, because my guess was that this was a browser related issue.

  14. Could be. They were different browsers. Firefox is the one that failed, if that's the case. I'm not sure what versions were running

Topic Closed

This topic has been closed to new replies.

About this Topic