I have a big problem

  • Author
    Posts
  • #125034

    serversblog
    Member

    While I was editing my blog, I deleted a page that I created called ” comics “. Now, when I visit my blog, I can see the tab called ” comics ” at the top of my page. I went to manage pages, and there’s not a page called ” comics “, but when I go to my blog, I can see it. How do I fix it. My hits are different on the ” comics ” page than the ” home ” page. When I click on ” comics ” on my blog, It sends me to a page called ” comics ” but it says

    “WE CANNOT FIND WHAT YOU’RE LOOKING FOR”

    Here’s my blog, test it. Sometimes you have to reload the blog to see the ” comics ” page by the side of ” home “

    BLOG : serversblog.wordpress.com

    #125338

    drmike
    Member

    Create another Page and then delete it. It’s a known issue that staff can’t resolve yet. It’s come up before.

    Note when you click on the comics link, the tab isn’t there on your 404 page. The cache is stuck.

    #125343

    serversblog
    Member

    Oh.. I think I know whats happened. When I created the page called “testing” to do what you told me. I deleted it on the Manage page section. But it didn’t deleted it in the blog, just from the manage list, and that’s what happened to the ” comics ” page. But if you go to DASHBOARDS , and edit it, and scroll down, there’s going to be an option called DELETE THIS PAGE/POST. I clicked on that, and it deleted it from the blog. Thanks bro.

    #125461

    serversblog
    Member

    Now, I have a new problem. I was creating an static page, but than i deleted it. In the static tutorial, it said to name it “Home” , and I had a page named “Home” already. I deleted the new one, but when I go to my blog, its says that what I’m looking for its not there. I tried making a new page, and deleting it, but it doesn’t works because its the home page. How could I fix this?

    #125469

    timethief
    Member

    I posted to your other thread on this.

    #125470

    serversblog
    Member

    Thanks, I have been waiting for you to respond. ^^

The topic ‘I have a big problem’ is closed to new replies.