I have the "Are you sure you want to do this?" problem when intalling.

  • Author
  • #1046543


    Hello. I just installed WordPress for my boyfriend’s blog and we’re trying to set everything up. Everything’s done on the website: theme, basic plug-ins, options… Except that we cannot install Jetpack.

    Every time I try to install (be it via the search function or by uploading), by the end of installation I get the “Are you sure you want to do this?” question with the only option: “Please try again.”

    I’ve tried searching for solutions online but there’s nothing similar to my case.

    Thank you.
    Blog url: http://zacqueiroz.netne.net/


    Can you try disabling all plugins and switch to a default theme like Twenty Eleven, then try to install Jetpack?

    Also, please see these Jetpack troubleshooting tips for additional suggestions.

    Let me know how that works for you.



    I hadn’t tried that when I saw your comment, but then I did and the problems persisted. First, I tried deactivating all plugins and installing Jetpack. Same error.

    Then, with the plugins still deactivated, I changed the theme do Twenty Eleven and reuploaded the plugin (downloading it from the search function doesn’t seem to be working). Same error.

    It’s strange, because the search function doesn’t seem to have any problem (I tried installing three different plugins after and they all worked). Uploading also works fine. It’s just Jetpack.

    The only thing I didn’t know of in the Troubleshooting page of Jetpack was /xmlrpc.php. I tried accessing that and I got exactly what I should: a perfect one-lined text saying “XML-RPC server accepts POST requests only.”

    See? I have tried pretty much everything. The server is slow, so it’s not letting me reinstall WordPress from the Dashboard, and I’m afraid of losing content if I reupload my original WordPress folder (downloaded from the website) onto the previous ones.

    Is there any other alternative? Is this an isolated problem?

    Thank you.



    Thanks for your reply. I’ll send you an email directly to the email address linked to your WordPress.com account. Let’s continue there since we’ll need to view private details with your blog configuration.



    I just wanted to follow up here that we were able to resolve this by uploading the Jetpack plugin folder manually via (S)FTP:




    Indeed! Thank you again, Bryan! Very hepful!

The topic ‘I have the "Are you sure you want to do this?" problem when intalling.’ is closed to new replies.