I need to talk with a live person please. May I have a phone number to call?

  • Author
    Posts
  • #1015356

    ocapela
    Member

    @macmanx:

    YES, YES! No extension was enabled when I did the video!
    I created a test blog and it all works perfectly. The problem is not with computer or browser or flash or extensions … The problem is with MY blog.

    I found a “solution” for me. It’s very annoying, but it’s the only way that works.

    I write the html text in the test blog and then I copy all the html text to my blog, after doing those steps in the “inspect element” that I showed in the video.

    It’s the only way to edit or write the posts!

    #1015357

    ocapela
    Member

    I think the problem is in the source code of my blog. The source code is wrong.

    #1015358

    macmanx
    Staff

    Ok, I’m not seeing the problem on your blog, but maybe I’m looking at the wrong one. What is the URL of the blog with the problem?

    #1015359

    ocapela
    Member
    #1015362

    macmanx
    Staff

    Yeah, I’m having no trouble there when under my account, but I do see it under yours.

    Try switching the blog’s language to English via Settings -> General. Does that make any difference?

    #1015364

    ocapela
    Member

    haha’ I had already done this test. I changed the language of the blog and also the interface language to English.

    The problem remains! ):

    It would be great if the new post (http://wordpress.com/#!/post) had the option of html text. All these problems wouldn’t exist. I just want to be able to use html. Just this.

    #1015365

    macmanx
    Staff

    Ok, one more thing to try, would you please check with all browser add-ons disabled? Two users replied today that this helped with a similar problem, but haven’t told us which add-on caused the trouble yet.

    #1015366

    ocapela
    Member

    Dude, I already said that add-ons are disabled!

    The problem remains.

    #1015368

    macmanx
    Staff

    Ah, sorry about that. Are you running any third-party security software, firewall, anti-virus, ad blocking, basically anything outside of the browser that could interfere with page load?

    If so, would you please try with those temporarily disabled?

    #1015370

    ocapela
    Member

    Jesus… I don’t think you understand me, sorry. I’ll copy the text I wrote here earlier…

    “I created a test blog and it all works perfectly. The problem is not with computer or browser or flash or extensions … The problem is with MY blog.”

    Do you understand now? Any new account that I create will work, but not work in my blog! I already tried in another browser, already tried in another operating system, already tried disabling extensions, anti-virus, firewall, change language to english, using https, flash upgrade, I tried in another computer in another state of country…

    The problem is with MY blog!

    I’m so tired!

    #1015372

    ocapela
    Member

    You abandoned me? OK, I will create a new topic begging for help!

The topic ‘I need to talk with a live person please. May I have a phone number to call?’ is closed to new replies.