I only want one font size!

  • Author
    Posts
  • #1079535

    horsinho
    Member

    For some reason, wordpress has changed the size of the font midway through my post – anyone know how I can change it so it’s just one size, otherwise it looks a bit stupid!

    thanks

    The blog I need help with is horsinho.wordpress.com.

    #1079627

    raincoaster
    Member

    Try this: go to Settings_->Writing and select “WordPress should correct invalidly nested XHTML” and update, then edit hte post. Any edit: change a period to a comma, or anything at all. Then Update. That should fix it.

    Interesting concept by the way. If I had money to travel I would LOVE to see Thailand by horse.

    #1079638

    horsinho
    Member

    Hey, thanks for this. I tried it but it’s still changing it half-way through. I think it’s something to do with the fact that there is a picture in between the paragraphs, but I have other pictures and they don’t have this effect.

    Unfortunately, I’m not actually travelling Thailand by horse – it’s just a play on my name. I’m teaching English for a year.

    #1079649

    justpi
    Member

    No, this has nothing to do with the picture. It’s because all the paragraphs include coding for text color, and the first three paragraphs also include coding for font family and font size. Did you copypaste the content from another source or application?

    #1079711

    horsinho
    Member

    Yea I did, but I copypasted it all (except the pictures) so I’m still not too sure why some paragraphs would have this coding and others would not?

    #1079712

    @horsinho
    justpi will return to this thread to provide his excellent advice for fixing the issue.

    While you wait go to Settings > Writing and select “ ___ WordPress should correct invalidly nested XHTML automatically” and then scroll down and click “Save Changes.”

    Then do some reading please. If you are going to copy and paste then you ought to be using either icon 5 or icon 6 in Row 2 of the visual editor, so this does not keep happening to you. http://en.support.wordpress.com/visual-editor/#pasting-text

    #1079725

    justpi
    Member

    a) Never copypaste from sources like Word directly into the Visual editor: such applications aren’t designed for the web, and they introduce bad code that messes things up. If you copypaste, do it as per timethief’s suggestion/link, or paste into the Text editor.

    b) If you’re not familiar with coding, the easiest way to correct your post is to delete everything, then paste the text as explained, re-insert the images, click Update.

    #1079728

    horsinho
    Member

    @justpi – thanks for the advice, it’s much appreciated and although I’ll probs just leave my current post as it is (it’s already been way too much hassle) I’ll definitely remember it for next time.

    @thistimethisspace – Wow. I’m truly sorry.

    #1079746

    justpi
    Member

    You’re welcome.
    If you don’t want to follow my suggestion b, the alternative is to switch the editor to Text (=code) and delete all of these:
    <span style="WHATEVER">
    and all of these:
    </span>

The topic ‘I only want one font size!’ is closed to new replies.