I paid for domain mapping. It works for awhile, then SHUTS OFF

  • Author
    Posts
  • #2498708

    goddessanya
    Member

    PLEASE get this straight. I paid for domain mapping. it maps to my wordpress site, then it stops working after abt an hour. DNS servers work. then they stop working. please fix this.

    note: I NEED A TECH SUPPORT PERSON TO GET THIS FIXED on their end. i am doing nothing wrong. thank youuuuu.

    The blog I need help with is worshipanya.com.

    #2498788

    grvrulz
    Staff

    Hi there,

    It seems like you’ve just bought domain mapping. It usually takes some time for DNS records to propagate. I’m sure it will be stable in somewhere around 12-24 hours. :

    #2498791

    auxclass
    Member

    your configuration is broken – you need to fix the bad config

    Invalid Nameservers

    Your domain is set up with the following name servers or their numeric equivalents:

    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM
    NS4.WORDPRESS.COM

    In order for your domain name to work at WordPress.com, you should remove the above nameservers and add only the ones listed below.
    NS1.WORDPRESS.COM
    NS2.WORDPRESS.COM
    NS3.WORDPRESS.COM

    Note: Removing nameservers can cause things like email or other custom setups to break. Please consult with your current hosting company or registrar before removing DNS entries.

    There is information on how to set up domain mapping in our support documentation. If you need help after that, please contact our support team.

    Primary Blog is Set

    worshipanya.com is set as the primary domain for worshipanya.wordpress.com and will appear in the address bar when you visit the site.

    #2498792

    auxclass
    Member

    i am doing nothing wrong. thank youuuuu.

    Actually you are – NS4.WORDPRESS.COM – does not exist

    #2498861

    goddessanya
    Member

    gosh that’s funny, @auxclass.

    that nameserver — NS4 — was put there **after it started messing up** as a desperate move to get it to work. thanks tho. funny thing — it worked after that.

    #2498862

    goddessanya
    Member

    oh, lol….this is really hilarious.

    it was working this afternoon again. with my ‘brilliant’ nameserver config of adding one that didn’t exist. so i went ahead and took it out.

    and know what? it isn’t working again. LOL.

    so, should i put it back in there — the “NS4.WORDPRESS.COM” nameserver?

    according to @auxclass, i shouldn’t! so let’s see if you can fix this, @auxclass, now that i’ve removed the half-assed ‘workaround’ that once upon a recent time worked.

    so once again, we’re back to ‘square one.’ if it is, of course as i stated earlier, nothing i am doing wrong, and i set the nameservers as i was told, then it should eventually propagate, and not “stop working”….right?

    @auxclass seems to think so! :) let’s go ahead and humor @auxclass and see if they can come up with a solution, one that doesn’t involve nameservers that ‘don’t exist’….shall we?

    #2498863

    goddessanya
    Member

    and just so everyone is clear, this is the sequence of events:

    – bought domain mapping
    – domain mapping worked….for a short while
    – then it didn’t, so i reported it to wordpress
    – someone suggested i add a nameserver that ‘doesn’t exist’ to fix the problem
    – added a nameserver that ‘doesn’t exist’ and the damn site began to work again

    ….and at the very moment, i’ve taken out the nameserver that doesn’t exist, and the site doesn’t work. LOL.

    there has to be a better solution, right?

    #2498867

    auxclass
    Member

    http://worshipanya.com/ – loads fine for me

    so, should i put it back in there — the “NS4.WORDPRESS.COM” nameserver?

    NO NO NO

    also don’t listen anymore to the “someone” that said to add it

    Every time you change something like nameservers – it takes 24 to 72 hours for changes to reach the far corners of the internet – access to your site will be erratic – also you will be the last one to see the changes due to local caching issues

    So set the 3 name servers exactly as WordPress.COM says – then take a long walk and let the changes migrate across the internet

    You can try clearing your browser cache and forcing a page reload – sometimes that will help a bit

The topic ‘I paid for domain mapping. It works for awhile, then SHUTS OFF’ is closed to new replies.