I published a post and now have a white stripe blocking all posts

  • Author
    Posts
  • #895914

    I published a post yesterday – contained 3 photos copied from press and a brief written article. Photos all loaded – no words, and now I have a white stripe blocking all posts appearing on my blog? I have tried to follow the WordPress suggestion re: html and <div> – don’t know what any of this means – but nothing helped there – so have tried to trash the article, but white strip still covering all posts….

    The blog I need help with is tennistipsfromapro.wordpress.com.

    #896035

    raincoaster
    Member

    aotennistipsfromapro.wordpress.com is no longer available.

    The authors have deleted this blog.

    What is the URL of the blog you are talking about?

    #896039

    the URL is (I think) (email redacted)

    #896040

    raincoaster
    Member

    Try again. URLs don’t have @ in them.

    #896042

    perhaps then tennistipsfromapro.wordpress.com

    #896051

    This is most often caused by an open HTML tag in one of your posts.

    Go to settings > writing and select “WordPress should correct invalidly nested XHTML automatically” and then click “save changes.”

    Now, open your latest post in the editor, make one minor change such as adding and then deleting a space, and then click “update post.” Check your blog and if it is back to normal, you are golden. If not, open the next post and do the same thing till it goes back to normal.

    #896066

    justpi
    Member
    #896220

    Thanks all – I think I have it nailed, nothing like a technical stumbling block to deaden the enthusiasm of a non-techno person. Appreciate the help.

    #896221

    You are welcome.

The topic ‘I published a post and now have a white stripe blocking all posts’ is closed to new replies.