I purchased the Bundle and started my blog, but it's incorrectly routing

  • Author
    Posts
  • #1062099

    hboucher619
    Member

    My domain is incorrectly routing – it appears that TWO blogs were set up:

    affirmulation.com should contain
    affirmulation.wordpress.com (this one is right)

    but affirmulationdotcom.wordpress.com seems to have been created somehow as well, and I couldn’t delete it, only “hide” it…but when I make changes to affirmulation.wordpress.com, then go to affirmulation, it seems to be holding the other site??

    Please help!
    Blog url: http://affirmulation.wordpress.com/

    The blog I need help with is affirmulation.wordpress.com.

    #1062236

    kathrynwp
    Staff

    It looks like your domain affirmulation.com and Value Bundle were accidentally purchased for affirmulationdotcom.wordpress.com, instead of affirmulation.wordpress.com.

    I’ve moved both over to http://affirmulation.wordpress.com so the correct site should now be visible here:

    http://affirmulation.com/

    You should now be able to delete the other site by logging into the administration area here:

    https://affirmulationdotcom.wordpress.com/wp-admin/

    And heading over to Tools > Delete Blog.

    Just let us know if you need anything else.

    #1062240

    ekonetzni
    Member

    I’m having a similar issue with our blog, but the support forum just keeps auto-closing anything I enter. What am I doing wrong?

    #1062242

    kathrynwp
    Staff

    Hi ekonetzni – I found one of your questions here and will reply in this thread: https://en.forums.wordpress.com/topic/wrong-domain-4?replies=1

The topic ‘I purchased the Bundle and started my blog, but it's incorrectly routing’ is closed to new replies.