I swear I’m doing this right but it’s not working…

  • Author
    Posts
  • #109380

    I have purchased the upgrade CSS. All I want to do is widen the blog. This is what I put into my blank stylesheet editor

    #container { width: auto; margin: 0 2em; } #content-main { width: 70%; } #sidebar { width: 20%; }

    When I do preview, it’s still narrow. What am I doing wrong? TIA!!!!!!

    #109632

    drmike
    Member

    First thing I would do is ditch those multiple meg images you have on your home page. Takes over a minute to load on an OC-192. Just think what it would take to load over a dial up. (edit: The site is at least 10 megs in size. [My online website reviewer maxs out at 10 megs.] With a 56k dial up, that’s no less than 35 minutes) There’s a FAQ over on teh FAQ blog on how to use thumbnails. May I politely suggest reading it?

    Looks like you originally wrote the CSS in something like Word or Wordpad as I’m showing rich text formatting when I pull it up. if you’re copying and pasting the CSS, may I suggest not doing that as the formatting is throwing things off.

    #109646

    engtech
    Member

    When it comes to windows: notepad, not wordpad.

    #109649

    Looks like you originally wrote the CSS in something like Word or Wordpad as I’m showing rich text formatting when I pull it up. if you’re copying and pasting the CSS, may I suggest not doing that as the formatting is throwing things off.

    that’s either a browser config setting on your end, or a mime type setting on wp.com’s end. not physically possible for that to be the square1’s problem.

    #109650

    drmike
    Member

    that’s either a browser config setting on your end

    What setting would that be?

    You do see formatting in that link, right? Kind of threw me when I saw it. Might just be me with these weird locked down terminals.

    #109651

    for your current theme, you’ll need something like:

    #wrapper, #topleft, #topright {
    width; auto;
    }
    #content {
    width: 70%;
    }

    but you’ll also need to make new background images.

    #109652

    nope, my browser sees

    Content-Type: text/css;charset=utf-8

    sounds like the uh… locked down terminal’s having fun at your expense.

    #109672

    Huh? I tried the #wrapper etc and it just made the blog text go slightly wider but the background and sidebar stayed the same.

    New background images?

    If there isn’t some simple way to just expand the blog, can I get my money back for the upgrade?

    #109675

    timethief
    Member

    There is a no refunds policy.

    Although I can’t answer your css question, please be patient until another blogger who has css experience and who can answer you is online.

    #109870

    yeah, that’s what i’m saying. the background images don’t magically change width. you’ll have to make ones that accomodate a wider layout.

    #109877

    I’m so bummed I bought the upgrade. All of this is so rediculously complicated. There are so many people who just want to widen the blog. Why isn’t there a way to do that so it fits the screen without all kinds of complications?

    #109879

    javabeans
    Member

    I widened my space with CSS. Here’s the relevant code that I used:

    #container {
    	width: 780px;
    }
    #navigation {
    	width: 760px;
    }

    That’s the default setting; I increased the container and navigation widths by 100px, and everything worked.

    #109880

    drmike
    Member

    Why isn’t there a way to do that so it fits the screen without all kinds of complications?

    YOu may just want to change themes then. Some themes have specific widths. Some are designed to fill teh screen.

    #109881

    dirkgently
    Member

    Yep, lesson of the day, pick one of the limited options you are offered and do your best to make it not look too generic.

The topic ‘I swear I’m doing this right but it’s not working…’ is closed to new replies.