I used to have likes when I posted a new article

  • Author
    Posts
  • #3053647

    Hi,

    I recently updated my wordpress site/blog and posted new articles, it seems weird to me that I’m not getting any likes (at least once) while in the past I was getting them.

    What’s wrong?

    I did not changed any settings in the admin panel.

    https://cristianruboniphotography.wordpress.com/

    The blog I need help with is cristianruboniphotography.wordpress.com.

    #3053775

    floatinggold
    Member

    Ask your followers/ those who previously commented.
    I was able to see that you do have the option for me to like your posts, so it should be ok.

    #3053827

    timethief
    Member

    Traffic comes from the Reader and all reasons for non-appearance of posts on Topics pages and in the WordPress.com Reader can be found here > http://en.support.wordpress.com/topics/#missing-posts

    1. You are using too many categories or tags. In most cases, there’s no need to assign more than a handful of tags per post. If you use more than 15 tags and categories (total), your posts will not appear on tag pages (because you don’t want to see irrelevant content showing up there, and neither do we).

    You need to edit the posts and remove the excess tags/categories. See here to go back and edit posts https://en.support.wordpress.com/posts/#go-back-and-edit-posts

    #3053833

    Thank you so much for you help, now I got it!

    #3053834

    timethief
    Member

    You’re welcome and best wishes with your site. :)

The topic ‘I used to have likes when I posted a new article’ is closed to new replies.