Need help? Check out our Support site, then

I want to create a new blog in my account but the create a new blog tab isn't wo

  1. I want to create a new blog in my account but the create a new blog tab isn't working.

    The blog I need help with is

  2. Are you logged in as Admin under the exact same username account that registered the blogs you have now?

  3. I have three existing blogs on my account. I want to create a new blog. When I click on the 'Create a New Blog' tab it won't connect and says 'The connection is reset'. I also get the same message when I try to log on to my Loftus&Peabody blog. The other two are working just fine.
    Any ideas ... especially about a new blog.

  4. Yes I am.

  5. I'll tag this thread for Staff assistance. Please subscribe to the thread so you are notified when they respond and please be patient while waiting.

  6. OK.Thanks.

  7. Please work through these steps below and then report your specifics back to Staff

    1. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    If you are using an IE browser in compatibility mode please disable that mode.

    2. If you are running one of the browsers and versions listed at

    (a) Try clearing your browser’s cache

    (b) If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:

    (c) Make sure that you have both third-party cookies enabled and JavaScript enabled

    (d) Disable all browser extensions or add-ons temporarily.

    (e) Try enabling HTTPS:

    Add both * and * to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.”

    3. If you are not successful let us know:
    (a) Exactly what kind of device are you using to connect to the internet and to
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary
    (c) And what any error reports you receive state.

  8. OK .. I've tried what you've suggested above. (I see on another thread that some people are having a similar problem)
    I'm using a PC desktop machine. I have tried using Internet Explorer recent version and also Firefox ... and on 2 different computers as well.
    Still getting the same problems though regardless.
    So I am unable to create a new blog and can't always access Loftus & Peabody and sometimes Newton's Law. The 1951 Club is still fine.

  9. When I try to create a new blog it just says either no data received or 'the connection was reset' or similar.

  10. Just been reading about Talk Talk. This is my isp as well. Could this be the problem and if so how can I fix it.

  11. yes, that is the problem. Just communicate with them and say you're experiencing the problem.

  12. We have had a number of reports along these lines due to an issue with several ISPs.

    Please see the following post, and the thread linked there:

Topic Closed

This topic has been closed to new replies.

About this Topic