I would like to publish

  • Author
    Posts
  • #1161919

    ceridwynne
    Member

    I pressed the radio button “Publish” and nothing happened. I thought it might be a browser issue, so I switched from Firefox to Chrome to no avail.

    The blog I need help with is peelbacktheveil.wordpress.com.

    #1162114

    Where are you seeing a ‘publish’ radio button?

    #1162115

    timethief
    Member

    Please let us know which exactly browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/ and also post any error reports you get.

    #1162121

    ceridwynne
    Member

    I have tried using both the latest verions of Chrom and Firefox (I don’t know the versions off hand since I am at work and we use an ancient version of Explorer). By “Publish” I mean that when I am ready with my new blog post, in order for the post to become public you have to elect the “Publish” button. When I do so, nothing happens, not even an error message. I cannot seem to advance my post out of “draft” status.

    #1162122

    timethief
    Member

    We are back to you clicking this link http://www.whatbrowser.org/ please and copying and pasting the exact browser version you are using. Please do that now because we cannot move forward until you do.

    #1162163

    ceridwynne
    Member

    Have tried on Firefox 18 and Chrome 25.

    Also referred to a previous forum post and followed its advise.

    Reference from 10/24/12:
    https://en.forums.wordpress.com/topic/why-publishing-new-post-does-not-complete?replies=2

    So far, nothing is working.

    #1162195

    macmanx
    Staff

    First, please make sure that your browser is up to date (Firefox 18 is out of date) by visiting http://www.whatbrowser.org/

    If it is not, please try updating your browser or switching to a different browser.

    If it is, please do these four things:

    1. Try clearing your browser’s cache and cookies: http://en.support.wordpress.com/browser-issues/

    2. Make sure that you have third-party cookies enabled: http://en.support.wordpress.com/third-party-cookies/

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS: http://en.support.wordpress.com/https/

    Please let us know how each step goes for you, and which browser (and version of) you’re using if you’re still having trouble.

The topic ‘I would like to publish’ is closed to new replies.