If you’re having trouble uploading images

  • Author
    Posts
  • #211820

    kbassler
    Member

    I can upload photos fine, but when I open my gallery, I cannot select from the images the one I would like to add to my post – I can either post the entire gallery or none at all. And once the gallery is posted, I see no way to move the separate images around in the post. This sucks.

    #211823

    kbassler
    Member

    When I go to my Media Library, there is nothing called “Show” that I can click for any of my images. When I click on the thumbnail, all I get is a larger version of the photo. There is no URL that I can see.

    #211827

    raincoaster
    Member

    Interesting. What browser and version are you using? Under Media Library I get the thumbnails on the left and Show on the right; maybe you have to scroll to the right to see it?

    #211828

    kbassler
    Member

    raincoaster, this is what I see when I click on Media Library:

    http://kjbpod.wordpress.com/wp-admin/upload.php

    Where is Show supposed to appear? All I want to do is select one image and put it into a post.

    #211829

    raincoaster
    Member

    I can’t see that, because I’m not an admin of your blog. Maybe staff can take a look.

    When I look at my Media Library I have a big white page with thumbnails in a column down the left, titles just to the right of those, and Show on the extreme right.

    #211831

    kbassler
    Member

    OK, I got 2 images to load into a post, but look at what a mess it is:

    http://kjbpod.wordpress.com/

    No matter what alignment I select, the photos stay in the same place.

    #211832

    raincoaster
    Member

    There are several places to set alignment now. Usually when I post a pic I click to select it, then click on the column alignment tab. That puts it where I want. To set the text wrapping, you need to set it on the image itself, using the Image Icon. Click to select the image, click on the Image icon, and set alignment there. Then you can get text wrapping.

    Does Select Image, Cut, and Paste help move it around?

    #211839

    nijma
    Member

    Pasting the URL doesn’t work for me either. (Vista/Firefox)

    #211840

    raincoaster
    Member

    What happens when you do that? Are you pasting it into the Upload from Web part of the Uploads pop-up, or are you pasting it into the URL part of the pop-up that comes up when you hit the Image icon, the tree?

    #211841

    raincoaster
    Member

    Also: what’s the exact URL that you are pasting?

    #211976

    raincoaster
    Member

    I guess that got solved?

    #211982

    bdweb6687d
    Member

    Tellyworth, I watched your video but that is NOT at all what is happening for me. I can easily follow those exact directions but once I choose the image from my directory that I want to upload and then click OPEN The wordpress screen HANGS UP at “CRUNCHING…” and will go not further AT ALL. I’ve wait minutes and nothing happens. PLEASE advise. Thank you.

    #211983

    opiated
    Member

    In another thread raincoaster suggested I use the Browser uploader instead of the Flash uploader and that solved my problems.

    I’ve got up-to-date XP SP2 however I’ve got really slow dialup connection.

    So I hit the Add Media – Add an image icon and then as soon as the next screen appears I click on the Use Browser Uploader link.

    It is pretty straight-forward from there. Very much likc the former image upload process.

    #211984

    bragitta
    Member

    Its NOt working
    I have tried all the above and its not working
    good bye wordpress

    #211986

    lazyaussie
    Member

    It’s broken again. I used to have a blank white box when I tried to insert images. Now the screen goes darker, and I just get the top bar of the box.

    #211987

    mvbuckeye01
    Member

    Not working all of the sudden. I have been able to do so in the past, but now I can’t. Can you roll my wordpress instance back to the previous version? Its been about a month, and the performance problems outweigh any improvements.

    #211988

    littlesophia
    Member

    I can get the new version to work, but is so absofriggin unreliable.
    Whereas I could previously get the photo to appear full size (I default to 500 pix because I like it) now none of the check boxes in the new uploader embed the image at the right size.

    Full size gives me a 400 pix image.
    huh?

    “Center” the image does… NOTHING.

    “Delete link” does…. NOTHING.

    So after I embed, I have to:
    touch the image,
    manually delete the link,
    touch the image again,
    click “centered” text,
    click the image again
    resize it… which is an exercise about as fun as banging my forehead against the wall.

    This is NOT an improvement over WP 2.3 image tools.
    There, “full size” worked. “No link” worked.
    AND I could reposition my cursor in the text in between image upload and placement without losing a beat. The current system, with the forced layer overlay prevents me from working in both the picture and text areas at the same time.

    This is not an improvement.

    I’m having troubles uploading and I know what the heck I’m doing.

    here’s more issues:

    https://en.forums.wordpress.com/topic.php?id=25968

    #211989

    raincoaster
    Member

    Do you want a solution to your issues? Because those solutions exist, but as I see you’ve posted “roll back to the past” requests in multiple threads, I’m unsure whether you are looking for solutions or just venting. It wastes the time of the forum volunteers, who are bloggers just like you, when you post multiple non-technical statements into multiple threads. If you want to express yourself, the best place to do that is your blog. If you want staff’s attention, the best way to get it is via a Support report.

    #211990

    @littlesophia, take a look at these two blog posts for inserting images full-sized. On the image alignment thing, it appears like the image alignment settings in the image upload/insertion window do not work with all themes. I’ve had issues with that as well. I use the procedures outlined below and then just click on the image and select the image alignment I want once I get it into the post. Both of the following insert the images with clean HTML with none of the stuff that the new image insertion routing puts in.

    http://onecoolsite.wordpress.com/2008/04/09/inserting-images-full-sized-in-new-wordpresscom

    http://onecoolsite.wordpress.com/2008/04/21/more-on-inserting-images-full-sized-at-wordpresscom/

    #211991

    I don’t mind how it work…if it would just work!

    When it was first “rolled out” and introduced I actually liked it better and it worked better. I didn’t have any problems. The first few times it worked like a charm.

    I should have knocked on wood, or at least sacrificed a goat somewhere because now it never work properly! I’ve used Mozilla from the beginning…sometimes I have to switch to Explorer to get the upload to work…other times back to Mozilla. Either way the results leave a lot to desire.

    I’ve upgraded and updated my Flash…and cleaned my cache…and and frustrated poet :-P

    Is it time to go to some other platform?

The topic ‘If you’re having trouble uploading images’ is closed to new replies.