I’m getting prompted for a password when I publish

  • Author
    Posts
  • #409279

    rjmc2008
    Member

    Help !
    I login to my WordPress as admin….full rights.
    I select a post to edit, or add a new post.
    When I ‘save’ or ‘publish’, I get prompted for a username and password that allegedly comes from my URL followed by ‘wp-admin’.
    My admin pwd doesn’t work. No other pwd works.
    Then I get an ‘access denied’ page.
    I can hit my back button and get back to my WP dashboard.
    I can still login to my site etc….but can not post or edit.

    The small window that comes up says that my url at Magic (whatever Magic is) is requeting me to login.

    Anyone have any ideas?????

    I did check with my host tech support, and they confirmed there is nothing wrong with my site itself, and they suggested the fault must be somewhere in WP.

    Thanks

    #409434

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #409436

    rjmc2008
    Member
    #409437

    raincoaster
    Member

The topic ‘I’m getting prompted for a password when I publish’ is closed to new replies.