I'm having various problems when creating and editing my posts

  • Author
  • #976588


    Ok, the first problem I’m having is adding tags to my posts. It was working fine for a while, but now when I type in a tag and press add, nothing happens. When I hit “Choose from the most used tags” nothing happens.

    Also, when I press “Upload Media” nothing happens, although I have been able to add photos to my posts by using the separate media tag and adding some basic html code to my post by hand.

    Finally, a few things that aren’t important, but still seem wrong: word count is set at 0 when editing a post, I can’t toggle between visual and text, and menu options that were visible under the text setting have disappeared.

    Since noticing the tag problem, I’ve restarted my computer more than once. I’ve also tried logging out and back in with no result. So, is there anything I can do about this, or is a problem with WordPress to blame?

    The blog I need help with is dste9.wordpress.com.



    How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Also note that the main dashboard isn’t designed to work with touch devices through the tablet and smartphone browsers.

    Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/



    1) what browser and version are you using, and have you tried the Cookie Dance? http://raincoastermedia.com/2012/05/01/the-cookie-dance/

    2) Is your flash updated?



    I use Internet Explorer on my laptop. I think I’m using the latest version because I updated it not long ago. As for internet, we’ve got DSL.

    When I visit that link, it tells me my user agent is Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; WOW64; Trident/5.0).

    I’ll try out that Cookie Dance and make sure my flash is updated.



    Woah! That cookie dance worked! That’s really amazing, thanks!

The topic ‘I'm having various problems when creating and editing my posts’ is closed to new replies.