image doesn't show

  • Author
    Posts
  • #1098894

    yiamy
    Member

    hi. i made a post on my blog and for some reason the image doesn’t show (just a black square). does anyone know how to fix this problem?

    blog – http://www.yiamy.com
    post – cake for princess mila

    The blog I need help with is yiamy.com.

    #1099082

    timethief
    Member

    You need to set a featured image of the exact dimensions required by the theme.

    Here’s the theme description link http://theme.wordpress.com/themes/the-columnist/

    Featured Images
    If you assign a feature image to one of your posts it will display differently depending on which template you are viewing. For instance: on the home page as well as all other pages that display multiple posts, your featured image will appear cropped at 180 pixels wide by 180 pixels tall. In cases where your original uploaded featured image is 610 pixles wide or wider, it will also appear at the very top of single posts and pages.

    Setting a featured image > http://en.support.wordpress.com/featured-images/#setting-a-featured-image

    #1099133

    yiamy
    Member

    but i dont want a featured image. it will show in the top of the post.

    for other posts i insert images/galleries and wordpress automatically choses one of the images to put on the front page. why not for this post?

    #1099209

    afreestyler
    Member

    Hi there! Was wasting a little time around the forums and noticed your question.. Did you by any chance just ‘copy and paste’ the image / s into the post or ‘upload via insert media’ cause it would definitely have to be ‘uploaded’…

    #1099211

    yiamy
    Member

    hi. i definitely uploaded it first. i followed exactly the same procedure as for other posts but for some reason the image in just this one doesn’t show :(

The topic ‘image doesn't show’ is closed to new replies.